Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 47
Search took 0.82 seconds.
Search: Keyword(s): ; Posts Made By: cmyachtie
Forum: E60 (2004 - 2010) Yesterday, 05:40 AM
Replies: 10
Views: 326
Posted By cmyachtie
Reposted this since on ,y iPad was only able to...

Reposted this since on ,y iPad was only able to post one pic at a time ...must love Apple despite its limits...LOL
Forum: E60 (2004 - 2010) Yesterday, 05:19 AM
Replies: 10
Views: 326
Posted By cmyachtie
Highly would recommend getting INPA etc. as I...

Highly would recommend getting INPA etc. as I have just to clear those frequently occurring glitches this car seems to produce, most just nuisance but if you cannot do some of this stuff yourself...
Forum: E60 (2004 - 2010) Yesterday, 04:36 AM
Replies: 42
Views: 890
Posted By cmyachtie
So very true IMHO! Plus I might add your...

So very true IMHO!
Plus I might add your geographical location is also a factor not to be disregarded, if you're never get any freezing temps 5W30 will be great however if you're in Nova Scotia or...
Forum: E60 (2004 - 2010) 10-19-2014, 10:36 AM
Replies: 23
Views: 754
Posted By cmyachtie
You have good quality pads there with both Febi...

You have good quality pads there with both Febi and Textar IMHO and I found in my experience the better ones also are the "squeakiest" of the bunch as a rule.
Let me know how you made out after...
Forum: E60 (2004 - 2010) 10-17-2014, 06:43 PM
Replies: 23
Views: 754
Posted By cmyachtie
These new brake pads need to "bedded" and they...

These new brake pads need to "bedded" and they will no longer squeal.

It's been awhile since I did this but IIRC go for a drive preferably when/ where there is no traffic on the road and get up to...
Forum: E60 (2004 - 2010) 09-14-2014, 05:46 PM
Replies: 17
Views: 639
Posted By cmyachtie
Oh well, by the time another 80Kkms has passed...

Oh well, by the time another 80Kkms has passed I'll think about it for the coolant....If it still looks as good as it did now I might just pass on it.

:)
Forum: E60 (2004 - 2010) 09-13-2014, 12:32 AM
Replies: 17
Views: 639
Posted By cmyachtie
Got a good suggestion FROM KyleB for getting that...

Got a good suggestion FROM KyleB for getting that broken plug out , heat up a slot screw driver that fits inside the alum draincock and melt a nice slot in the red plastic then once cooled try to...
Forum: E60 (2004 - 2010) 09-12-2014, 01:50 PM
Replies: 17
Views: 639
Posted By cmyachtie
Coolant flush regrets......545i

For those that have been looking for that drain on the bottom right side of the radiator and could not find it I discovered why, the newer versions of the rad does no longer have that stupid over...
Forum: E60 (2004 - 2010) 09-04-2014, 04:14 AM
Replies: 51
Views: 32,744
Posted By cmyachtie
Just would like to add my info regarding the...

Just would like to add my info regarding the passenger restraint error as it relates apparently to water ingress somewhere IMHO.

I started getting this error first when I parked the car in heavy...
Forum: E60 (2004 - 2010) 02-01-2014, 02:58 AM
Replies: 22
Views: 1,078
Posted By cmyachtie
I would not at all be surprised these E60 cars...

I would not at all be surprised these E60 cars have just too much freaky glitches IMHO and from my experience there are too many unexplainable things happening to me since I have had this car due to...
Forum: E60 (2004 - 2010) 01-28-2014, 12:44 PM
Replies: 16
Views: 646
Posted By cmyachtie
Assuming you still have the original factory...

Assuming you still have the original factory installed battery(2010), it is going marginally south on you just enough to let you know at the coldest temps which makes sense, these E60's...
Forum: E60 (2004 - 2010) 01-25-2014, 02:44 AM
Replies: 14
Views: 6,010
Posted By cmyachtie
UPDATE: Cleared the fault codes twice now thru...

UPDATE:
Cleared the fault codes twice now thru my DIS 5.7 after having car parked overnight in the rain and that is when I seem to get the errors popping up, never had it happen before while driving...
Forum: E60 (2004 - 2010) 01-14-2014, 07:47 AM
Replies: 43
Views: 2,495
Posted By cmyachtie
Here is a pic of what my idrive screen looks like...

Here is a pic of what my idrive screen looks like when adjusting the vent/temp settings, so there are a few differences we are dealing with, but with all the various negative responses wrt cold feet...
Forum: E60 (2004 - 2010) 01-12-2014, 01:22 PM
Replies: 14
Views: 6,010
Posted By cmyachtie
I have been getting this fault showing up lately...

I have been getting this fault showing up lately and it occurred when parked car in the rain overnight (normally she in garage)twice sofar I cleared error myself and all was well again, drove for two...
Forum: E60 (2004 - 2010) 01-12-2014, 01:11 PM
Replies: 43
Views: 2,495
Posted By cmyachtie
No fault codes related to this at all, I do my...

No fault codes related to this at all, I do my own thru both INPA and DIS5.7 and had complete software update done by local dealer less than 6 months ago.
Forum: E60 (2004 - 2010) 01-12-2014, 06:32 AM
Replies: 43
Views: 2,495
Posted By cmyachtie
I agree with you that is how I would expect it to...

I agree with you that is how I would expect it to be but never has been since I owned the car.......in Auto mode it is impossible for me to get hot air out of the footwell heater or increase the...
Forum: E60 (2004 - 2010) 01-11-2014, 11:44 AM
Replies: 43
Views: 2,495
Posted By cmyachtie
Hey I think you and I should trade...

Hey I think you and I should trade cars,.........LOL I have had the same challenge but just the opposite, can't get any hot air on me feet no matter what settings I try and I am sick of freezing feet...
Forum: E39 (1997 - 2003) 09-07-2013, 03:06 PM
Replies: 114
Views: 28,766
Posted By cmyachtie
amen!!!!!

amen!!!!!
Forum: E60 (2004 - 2010) 07-17-2013, 02:48 PM
Replies: 7
Views: 319
Posted By cmyachtie
When I bought this car last Sept. clock would not...

When I bought this car last Sept. clock would not hold and cluster looked like "possessed", pointers of all gauges would just ever so slightly move a bit as soon as car came out of sleep mode...
Forum: E60 (2004 - 2010) 07-17-2013, 04:28 AM
Replies: 7
Views: 319
Posted By cmyachtie
That lever you are referring to disconnects the...

That lever you are referring to disconnects the wiring harness connector from the cluster connector right, but I want to re-wire the harness connector and need to take apart that part only to get at...
Forum: E60 (2004 - 2010) 07-14-2013, 04:42 AM
Replies: 7
Views: 319
Posted By cmyachtie
Believe it is number 9 in this: ...

Believe it is number 9 in this:
http://bmwfans.info/parts/catalog/E60/Sedan/USA/545i-N62/LHD/N/2003/october/browse/vehicle_electrical_system/plug_terminal_elo_not_waterproof/
Forum: E60 (2004 - 2010) 07-12-2013, 05:10 PM
Replies: 7
Views: 319
Posted By cmyachtie
How do you di-sect the cluster connector??

I need to take apart the E60 instrument cluster wiring harness connector, suspect the female pins are not making good contact anymore but how do I get that baby open...

Please help anyone
Forum: E60 (2004 - 2010) 06-28-2013, 06:52 AM
Replies: 50
Views: 8,925
Posted By cmyachtie
OK, Ill add my 2 cents worth (CDN) here, done...

OK, Ill add my 2 cents worth (CDN) here, done the tests on both my 1998 528i (M52 engine) and the 2004 545i N62 engines and found on both got worse gas mileage with sing reg. with the premium got...
Forum: E60 (2004 - 2010) 06-16-2013, 07:34 AM
Replies: 5
Views: 637
Posted By cmyachtie
Hooked up car and in INPA r-activated the D-CAN...

Hooked up car and in INPA r-activated the D-CAN module and radio and CID came back on, have no idea why it apparently went on Transport mode or what ever mode as I did not do anything to turn...
Forum: E60 (2004 - 2010) 06-16-2013, 03:20 AM
Replies: 5
Views: 637
Posted By cmyachtie
Played around with Tool32 to ensure the battery...

Played around with Tool32 to ensure the battery registration was done correctly and iDrive and everything functioned just fine during and after, now two days later (car had not been started since)...
Showing results 1 to 25 of 47

Forum Jump

All times are GMT -7. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms