Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.39 seconds.
Search: Keyword(s): ; Posts Made By: WJP
Forum: 7 Series - F01 / F02 (2009 - current) 06-11-2012, 09:59 PM
Replies: 2
Views: 1,332
Posted By WJP
Drivetrain error message

I get the sense that they don't really know what's causing the problem. They replaced sensors, dme, potentiometer, accelerator, hose....

Reding these forums worries me. Lots of drivers with same...
Forum: 7 Series - F01 / F02 (2009 - current) 06-11-2012, 07:56 PM
Replies: 2
Views: 1,332
Posted By WJP
Angry Drivetrain error message

2009 750Li - been in shop twice already for this problem in the last two weeks. Car suddenly starts running like half the plug wires have come off. Error message says Drivetrain problem.

30,000...
Showing results 1 to 2 of 2

Forum Jump

All times are GMT -7. The time now is 06:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms