Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 118
Search took 1.56 seconds.
Search: Keyword(s): ; Posts Made By: repoman75
Forum: E60 / E61 (2004 - 2010) 03-23-2015, 06:38 AM
Replies: 6
Views: 342
Posted By repoman75
Must have been. Just curious if they hit others...

Must have been. Just curious if they hit others on the site or just my account.
Forum: E60 / E61 (2004 - 2010) 03-23-2015, 05:19 AM
Replies: 6
Views: 342
Posted By repoman75
Attempt to hack account

Anyone else last night have someone try to access their account unsuccessfully? IP address was from China.
Forum: E60 / E61 (2004 - 2010) 03-18-2015, 09:58 AM
Replies: 21
Views: 576
Posted By repoman75
If you search on here, you'll see what the...

If you search on here, you'll see what the solenoids are... as for the sensor, I'm not sure, but it kept reading a fault even after the solenoids were replaced and threw the car into limp mode and...
Forum: E60 / E61 (2004 - 2010) 03-17-2015, 04:48 PM
Replies: 21
Views: 576
Posted By repoman75
Just happened to me - was not the HPFP - was...

Just happened to me - was not the HPFP - was VANOS solenoids and a sensor.
Forum: E60 / E61 (2004 - 2010) 03-13-2015, 06:58 AM
Replies: 67
Views: 44,493
Posted By repoman75
Same issue here. 2008 535xi 146K miles. Had...

Same issue here. 2008 535xi 146K miles.

Had the issue for months, but the error would go away after restart and never go into limp mode. But recently, error stayed on and car would stay in limp...
Forum: E60 / E61 (2004 - 2010) 01-14-2015, 04:44 PM
Replies: 3
Views: 229
Posted By repoman75
Thanks very much to both of you - I'll do some...

Thanks very much to both of you - I'll do some research. No other tranny problems at all.

How much would it be to repair the unit at the dealer you think? I have no warranty.
Forum: E60 / E61 (2004 - 2010) 01-14-2015, 11:12 AM
Replies: 3
Views: 229
Posted By repoman75
Car kicks during acceleration

535xi, 2008, 145K miles on it.

So recently, when accelerating, usually in D (not DS), and not pressing the gas pedal enough so that it shifts into a lower gear, and revs higher, but stays in 3rd...
Forum: E60 / E61 (2004 - 2010) 09-18-2014, 04:59 PM
Replies: 5
Views: 311
Posted By repoman75
135K miles.

135K miles.
Forum: E60 / E61 (2004 - 2010) 09-17-2014, 06:48 AM
Replies: 5
Views: 311
Posted By repoman75
Transmission has never been serviced, but I did...

Transmission has never been serviced, but I did take it in for an oil service and they noted that "Control Module fluid" need to be changed I think. No leaks though.
Forum: E60 / E61 (2004 - 2010) 09-17-2014, 05:42 AM
Replies: 5
Views: 311
Posted By repoman75
Transmission problem?

So recently, usually when the car is just started, when I accelerate (quickly) and hit about 60 mph, there is a ... misfire? slip? thump? .. not sure how to describe it, but you can physically feel...
Forum: E60 / E61 (2004 - 2010) 01-17-2014, 01:26 PM
Replies: 13
Views: 880
Posted By repoman75
So how would the right rear receiver be impacted...

So how would the right rear receiver be impacted by ARCTIC temps?
Forum: E60 / E61 (2004 - 2010) 01-11-2014, 11:24 AM
Replies: 44
Views: 2,220
Posted By repoman75
Yeah, the TPM malfunction went away the day after...

Yeah, the TPM malfunction went away the day after the ARCTIC blast.. maybe the sensors froze.
Forum: E60 / E61 (2004 - 2010) 01-11-2014, 11:23 AM
Replies: 13
Views: 880
Posted By repoman75
Just to close this out, it was fine the next day...

Just to close this out, it was fine the next day when the temperature wasn't arctic like.. must be the sensors froze.
Forum: E60 / E61 (2004 - 2010) 01-07-2014, 01:29 PM
Replies: 44
Views: 2,220
Posted By repoman75
The cold is causing a TPM Malfunction as well. ...

The cold is causing a TPM Malfunction as well. Not a TPM warning, as in the tire pressure is too low... but the TPM system itself is malfunctioning. You cannot reset it, and it dings on the...
Forum: E60 / E61 (2004 - 2010) 01-07-2014, 09:49 AM
Replies: 13
Views: 880
Posted By repoman75
Same thing here today. It's not the normal...

Same thing here today.

It's not the normal TPM Pressure Warning. It's TPM malfunction.

With the warning, it doesn't beep while you continue to drive, and you can reset the system.

With the...
Forum: E60 / E61 (2004 - 2010) 11-20-2013, 12:51 PM
Replies: 98
Views: 26,678
Posted By repoman75
Got my notices today and I have the issue...

Got my notices today and I have the issue currently on the right side. Made an appt with the dealer - since the recall is not officially out until Dec., they said they would need to submit to...
Forum: E60 / E61 (2004 - 2010) 11-14-2013, 05:31 AM
Replies: 35
Views: 2,960
Posted By repoman75
Weird that it happens at the same time for all of...

Weird that it happens at the same time for all of us!

Just happened to me this mornign as well. Received the error for brake light being out, then reverse light being out, then turn signal light...
Forum: E60 / E61 (2004 - 2010) 09-19-2013, 05:42 AM
Replies: 11
Views: 5,032
Posted By repoman75
Bumping this thread just to see if there are any...

Bumping this thread just to see if there are any additional insights:

Having the same issue. When I start the car, the BMW Logo comes up, no audio, then the car resets itself and everything is...
Forum: E60 / E61 (2004 - 2010) 09-05-2013, 11:15 AM
Replies: 40
Views: 3,217
Posted By repoman75
I have them on mine - 535xi 2008. 50K miles so...

I have them on mine - 535xi 2008. 50K miles so far.
Forum: E60 / E61 (2004 - 2010) 01-06-2013, 10:07 AM
Replies: 10
Views: 992
Posted By repoman75
That's interesting.. I had the error pop up right...

That's interesting.. I had the error pop up right AFTER I replaced the battery..hasn't come back since and no issues.
Forum: E60 / E61 (2004 - 2010) 01-03-2013, 09:09 AM
Replies: 10
Views: 965
Posted By repoman75
Thanks for the feedback. Additional question...

Thanks for the feedback.

Additional question - what if the lower control arm does snap while i'm driving? Will I lose control of the car?
Forum: E60 / E61 (2004 - 2010) 01-02-2013, 08:54 AM
Replies: 10
Views: 965
Posted By repoman75
Let me rephrase my question... For those of...

Let me rephrase my question...

For those of us who CHOOSE to use a pull through car wash, has anyone seen this problem arise, or worse, actually have their lower control arm snapped?
Forum: E60 / E61 (2004 - 2010) 01-01-2013, 06:19 AM
Replies: 10
Views: 965
Posted By repoman75
Lower control arm

Has anyone else had the issue of having the car wash damage the lower control arm? The dealer told me that since the lower control arm is only 5" off the ground, the car wash wheel guide on the...
Forum: E60 / E61 (2004 - 2010) 01-01-2013, 06:13 AM
Replies: 23
Views: 1,837
Posted By repoman75
Aftre $700 at the dealer, mine ended up being a...

Aftre $700 at the dealer, mine ended up being a fuel sensor and an oxygen sensor.
Forum: E60 / E61 (2004 - 2010) 12-27-2012, 01:46 PM
Replies: 0
Views: 198
Posted By repoman75
Good Indy in Lehigh Valley, PA

Can anyone recommend any?
Showing results 1 to 25 of 118

Forum Jump

All times are GMT -7. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms