Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.11 seconds.
Search: Keyword(s): ; Posts Made By: Nedal0
Forum: BMW Coding and Programming 11-10-2013, 04:26 PM
Replies: 420
Views: 41,621
Posted By Nedal0
Just want to say HUGE thanks to...

Just want to say HUGE thanks to :angel:shawnsheridan:angel:. :) Finally got INPA and NCS Expert working.
Forum: X5 E53 (1999 - 2006) 04-09-2013, 12:59 AM
Replies: 11
Views: 2,200
Posted By Nedal0
Brilliant News and Good to hear.

Brilliant News and Good to hear.
Forum: X5 E53 (1999 - 2006) 04-02-2013, 05:40 AM
Replies: 11
Views: 2,200
Posted By Nedal0
Yea the strange thing is you don't have any...

Yea the strange thing is you don't have any bubbles on the sensor. Well GOOD LUCK and keep me updated.
Forum: X5 E53 (1999 - 2006) 03-27-2013, 01:34 AM
Replies: 11
Views: 2,200
Posted By Nedal0
I had the same washer tank leakage about 2 months...

I had the same washer tank leakage about 2 months ago and had the pump replaced. I was surprised how easy it was. It's so much easier fixing the little things myself. The dealers are too indulgent...
Forum: X5 E53 (1999 - 2006) 03-26-2013, 05:00 PM
Replies: 11
Views: 2,200
Posted By Nedal0
I'm on my 3rd sensor and its basically the same...

I'm on my 3rd sensor and its basically the same issue. Its fine for a few minutes after fitting a new Sensor but then the issue starts all over again. Its quite strange.

It all started after I...
Forum: X5 E53 (1999 - 2006) 03-26-2013, 02:29 PM
Replies: 11
Views: 2,200
Posted By Nedal0
Any luck with this issue ? I'm experiencing the...

Any luck with this issue ? I'm experiencing the same thing
Showing results 1 to 6 of 6

Forum Jump

All times are GMT -7. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms