Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 3 of 3
Search took 0.37 seconds.
Search: Keyword(s): ; Posts Made By: jeffwoo
Forum: E39 (1997 - 2003) 10-20-2010, 10:06 PM
Replies: 44
Views: 33,121
Posted By jeffwoo
Like hivolt mentioned I have the exact same...

Like hivolt mentioned I have the exact same problem. My wipers do not work, but intermittently my washer will spray water when I pull washer, but the wipers will not move. I took it to the dealer...
Forum: E39 (1997 - 2003) 10-20-2010, 09:58 PM
Replies: 44
Views: 33,121
Posted By jeffwoo
wipers

I actually did pull out my relay, I cleaned it and my wipers still do not work. The location of the panel is actually on the passenger side out here in the US by the way.
Forum: E39 (1997 - 2003) 10-20-2010, 05:47 PM
Replies: 44
Views: 33,121
Posted By jeffwoo
540i wipers not working

My wipers do not work either.
Showing results 1 to 3 of 3

Forum Jump

All times are GMT -7. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms