Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 33
Search took 0.58 seconds.
Search: Keyword(s): ; Posts Made By: prkst000
Forum: E39 (1997 - 2003) 06-09-2014, 10:35 PM
Replies: 16
Views: 566
Posted By prkst000
Smile Found the root cause of Zero compression at all 6 cylinders now.

All, I found the issue that I created myself due to rushing things up. This morning I opened up the valve cover and did very close and detailed visual inspections of the cams. Initially did not see...
Forum: E39 (1997 - 2003) 06-09-2014, 03:08 AM
Replies: 16
Views: 566
Posted By prkst000
Question Zero compression at all 6 cylinders now.

I understand the impact to the valves but not the pistons. In this case the cam cracked under bearing #6 but still in place. So even with the broken cam it seems like the cam rotation was still...
Forum: E39 (1997 - 2003) 06-08-2014, 05:29 PM
Replies: 16
Views: 566
Posted By prkst000
Thumbs down Zero compression at all 6 cylinders now.

OK, I opened up all the coils and sparks and did compression test and all 6 cylinders registered zero compression. I am planning on opening the valve cover next while waiting for leak down test gauge...
Forum: E39 (1997 - 2003) 06-07-2014, 12:01 PM
Replies: 16
Views: 566
Posted By prkst000
Zero compression, Why?

Poolman and Johnstrern, thanks for your replies. There is a little more history on this project. It all started with head gasket replacement. The radiator had a leak, the engine overheated and blew...
Forum: E39 (1997 - 2003) 06-06-2014, 08:47 PM
Replies: 16
Views: 566
Posted By prkst000
Thank you for your replies. These are good...

Thank you for your replies. These are good suggestions. Keep'em coming. I will check the Crank PS in the morning. If that does not help, I guess I have no choice but opening up and start all over...
Forum: E39 (1997 - 2003) 06-06-2014, 07:13 PM
Replies: 16
Views: 566
Posted By prkst000
Question Zero compression, why?

I am stunned! Working on a 2002 525i. Replaced the seals on the dual Vanos and timed the Vanos and put it all back together. It did not start so took compression test and noticed I had only 100 PSI...
Forum: E39 (1997 - 2003) 05-26-2014, 08:25 PM
Replies: 3
Views: 184
Posted By prkst000
No codes at all and will probaly not register any...

No codes at all and will probaly not register any codes until the engine starts up. Prior to the head gasket job the engine ran FINE but lots of steam came out of the tail pipe. Would incorrect...
Forum: E39 (1997 - 2003) 05-26-2014, 07:13 PM
Replies: 3
Views: 184
Posted By prkst000
Need Help with 02 525i startup

I just replaced head gasket on a 2002 BMW 525i. This the 5th 5 series I have done in the past 4 years so I think I know what I am doing. This is the first one that does not start after I am done. It...
Forum: E39 (1997 - 2003) 12-15-2013, 04:31 PM
Replies: 6
Views: 599
Posted By prkst000
DME fuse on my 2001 525i blows up

:eek:Folks I was getting codes 0600, 1152 and 1135 on my 2001 525i. I replaced two upstream O2 sensors with Boch sensors and reset the codes. The same codes showed up again. I opened up the DME box...
Forum: E39 (1997 - 2003) 12-15-2013, 02:44 PM
Replies: 3
Views: 621
Posted By prkst000
Issue with P1529 solved on my 99 528i

:) Folks I finally solved the issue. Used rules of eliminations. Tested the voltage coming from the wiring harness to the solenoid on the Vanos on the intake side and got a reading about 7.1 volts...
Forum: E39 (1997 - 2003) 12-13-2013, 07:46 AM
Replies: 3
Views: 621
Posted By prkst000
Issues with P1529 code

Thanks for your input. I just put an OEM exhust campshaft position sensor and that's why code 1397 went away. So the camshaft sensor is good. I also checked the wiring that goes to solenoids on both...
Forum: E39 (1997 - 2003) 12-12-2013, 07:11 PM
Replies: 3
Views: 621
Posted By prkst000
Need help with code P1529 on a 99 BMW 528i

:confused:All, I replaced head gasket on my 99 528i a few months back. Once done the engine ran perfect without any overheating issues and with lots of power. While the dual vanos was out I also...
Forum: 7 Series - E38 (1995 - 2001) 12-10-2013, 06:33 AM
Replies: 3
Views: 536
Posted By prkst000
injectors 5-8 not firing and rough idle issues on 740il

:)Hi ebida3, thank you so much for taking time and answering my questions with so much details and providing me with the links for the fuel filter and the 3/2 valve. I went ahead and ordered the fuel...
Forum: E39 (1997 - 2003) 12-08-2013, 10:37 PM
Replies: 2
Views: 249
Posted By prkst000
Need help with code 0600 on a 2001 525i

All, the check engine light on my 2001 BMW 525i came on. The scanner shows code 600 communication link error and 4 other codes indicating all the 4 O2 sensors are bad. I replaced two of the upstream...
Forum: 7 Series - E38 (1995 - 2001) 12-08-2013, 10:16 PM
Replies: 3
Views: 536
Posted By prkst000
Question Need help with 98 740il random misfire and rough idle

All, I need help with rough idling and huge random misfire on my 1998 740il. It starts up and then the SES light starts flashing after a few minutes or when I drive the car. I get multiple random...
Forum: E39 (1997 - 2003) 09-19-2013, 09:14 AM
Replies: 14
Views: 818
Posted By prkst000
Time serts for the head block

I ordered the time serts on eBay. Here is the link : http://www.ebay.com/usr/toolskwik. The user name on the eBay is also their company name. Here is the link to their eBay store:...
Forum: E39 (1997 - 2003) 09-17-2013, 03:13 AM
Replies: 14
Views: 818
Posted By prkst000
Let me clarify the problem. What I meant was...

Let me clarify the problem. What I meant was bolts number 1 and 7 stripped when I torgued them down. I did not over torgue or anything like that. This is the nature of aluminum blocks and the threads...
Forum: E39 (1997 - 2003) 09-08-2013, 01:50 PM
Replies: 14
Views: 818
Posted By prkst000
Aluminum head block thread issues.

Thank you all for your replies. You all helped me make up my mind and start all over again and this time redo all the 14 threads before placing the head back on. It took me all of 1.5 hours again to...
Forum: E39 (1997 - 2003) 09-07-2013, 08:42 PM
Replies: 14
Views: 818
Posted By prkst000
Unhappy Need Expert opinion on a BMW 5 series head gasket I just replaced

:confused:All, I just replaced head gasket on a 2001 BMW 525i 2.5 straight 6. When I took the head off the head bolts all looked good and no signs of thread debrees and all the 14 threads on the...
Forum: E39 (1997 - 2003) 09-07-2013, 08:33 PM
Replies: 10
Views: 547
Posted By prkst000
Unhappy Need expert opinion on a BMW 5 series Head Gasket Job

All, I just replaced head gasket on a 2001 BMW 528i. When I took the head off the head bolts looked good and all the 14 threads on the block were just fine and all the bolts held pressure before I...
Forum: E39 (1997 - 2003) 04-29-2013, 10:28 PM
Replies: 10
Views: 547
Posted By prkst000
The bolts do not come off. I put penetranant and...

The bolts do not come off. I put penetranant and let it sit over night and put torque wrench on it and turned clockwise and did not break loose. I used a 8mm make socket which due too much torque...
Forum: E39 (1997 - 2003) 04-28-2013, 09:24 PM
Replies: 10
Views: 547
Posted By prkst000
Need help with 99 528i with double Vanos

All, I am trying to replace head gasket on my 99 528i with double Vanos. I am now to the point where I need to pull out the Vanos assembly but I have difficulty doing that. The intake side is out but...
Forum: 7 Series - E38 (1995 - 2001) 02-15-2013, 01:15 PM
Replies: 11
Views: 1,022
Posted By prkst000
Smile Need help with P0173 code now

All, I am now getting only one error code and that is P0173. All the other error codes went away by replacing the MAF boot O ring. The engine is not smooth idling and it's shaking a bit but it does...
Forum: 7 Series - E38 (1995 - 2001) 02-13-2013, 02:50 AM
Replies: 11
Views: 1,022
Posted By prkst000
Replaced the mass air flow boot O ring where the...

Replaced the mass air flow boot O ring where the boot connect to the throttle body and code 505 went away. I now get p0173, p0170 and p0130 consistently. Some threads say the first two has to do with...
Forum: 7 Series - E38 (1995 - 2001) 02-11-2013, 07:03 PM
Replies: 11
Views: 1,022
Posted By prkst000
Smile 740IL Mis-Fire issues

Got it thanks. And I also found the misfire issues. It had to do with two bad ignition coils on Cylinder 1 and 3. When I moved around the ignition coils, the mis-firing followed the movement. I...
Showing results 1 to 25 of 33

Forum Jump

All times are GMT -7. The time now is 11:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms