Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 66
Search took 0.73 seconds.
Search: Keyword(s): ; Posts Made By: 6825786
Forum: E60 (2004 - 2010) 03-20-2014, 11:01 AM
Replies: 37
Views: 26,017
Posted By 6825786
I just bought this ...

I just bought this

http://cgi.ebay.ca/ws/eBayISAPI.dll?ViewItem&item=231131036820#ht_3551wt_1103

BMW USB OBD Diagnostic cable INPA Ediabas BMW DIS v57 SSS v32 GT1BMW USB OBD Diagnostic cable...
Forum: E60 (2004 - 2010) 03-19-2014, 05:18 AM
Replies: 37
Views: 26,017
Posted By 6825786
hi there, I did not have any luck with the...

hi there,
I did not have any luck with the maxidiag 802..although it it is able to read and diagnose so many different functions...sadly though, air bag reset for the e60 was not one of them. I...
Forum: E60 (2004 - 2010) 03-18-2014, 01:27 PM
Replies: 37
Views: 26,017
Posted By 6825786
Hi there,, can you send me the link of the...

Hi there,,

can you send me the link of the one you purchased please? If the Maxidiag does not work, I might have to go this route and perhaps take you up on the step by step instructions?
...
Forum: E60 (2004 - 2010) 03-18-2014, 11:12 AM
Replies: 37
Views: 26,017
Posted By 6825786
I have a 2004 545. Already had the seat mat...

I have a 2004 545. Already had the seat mat issue remedied. Just so happened when I changed the battery, I got the dreaded air bag light! I just bought the Maxidiag 802 elite DS..hopefully I can...
Forum: E60 (2004 - 2010) 03-11-2014, 04:59 AM
Replies: 11
Views: 463
Posted By 6825786
Smile good point!

good point!
Forum: E60 (2004 - 2010) 03-10-2014, 05:11 AM
Replies: 11
Views: 463
Posted By 6825786
Could it be the valve stem seals? The symptoms...

Could it be the valve stem seals? The symptoms you describe are similar to others who have had their seals fail.
Forum: E60 (2004 - 2010) 03-08-2014, 11:22 AM
Replies: 17
Views: 493
Posted By 6825786
I bought the Pedal Box because I could not handle...

I bought the Pedal Box because I could not handle the lag everytime I shifted gears. THIS UNIT DOES NOT BOOST HP BY ANY MEANS but does offer a much better drive and response. I drove the car last...
Forum: E60 (2004 - 2010) 03-07-2014, 04:44 AM
Replies: 17
Views: 493
Posted By 6825786
agreed. I have a PedalBox and I have no idea why...

agreed. I have a PedalBox and I have no idea why I did not buy one sooner. I chose this over SprintBooster as it has more settings to fine tune the throttle response. The car feels totally...
Forum: E60 (2004 - 2010) 02-24-2014, 05:18 AM
Replies: 48
Views: 924
Posted By 6825786
[QUOTE=H F;8165650] I will try to find the...

[QUOTE=H F;8165650]

I will try to find the link ...i simply copied and pasted what I had posted a while back. Damn! Should have added the site into favorites!
Forum: E60 (2004 - 2010) 02-23-2014, 12:03 PM
Replies: 48
Views: 924
Posted By 6825786
Hi there, I also had a temp issue. A while back...

Hi there, I also had a temp issue. A while back you responded to the concern I had. As a refresher, I found the below information based on a 645. Same engine of course
Series 645Ci (N62) Coupe...
Forum: E60 (2004 - 2010) 02-19-2014, 07:52 AM
Replies: 42
Views: 1,083
Posted By 6825786
AGREED! My Neighbor bought a 2006 M5 SMG with...

AGREED! My Neighbor bought a 2006 M5 SMG with just 40K, drove it to 55K and he had the SMG fail. Had it repaired, drove it for another 10K, Transmission Failure!!! BMW had to replace the...
Forum: E60 (2004 - 2010) 02-05-2014, 05:12 AM
Replies: 5
Views: 344
Posted By 6825786
Perhaps try to disconnect the IBS cable to see if...

Perhaps try to disconnect the IBS cable to see if that is the culprit. If your car starts the next day without an issue, it may be that the IBS cable needs replacement.
Forum: E60 (2004 - 2010) 01-25-2014, 07:37 PM
Replies: 14
Views: 863
Posted By 6825786
hi there, I am not sure of the actual name of the...

hi there, I am not sure of the actual name of the relay. I just know it's on the fuse panel located in the battery compartment and the relay is the only black 1 x 1 x 1 4 pin relay present. ...
Forum: E60 (2004 - 2010) 01-24-2014, 07:45 PM
Replies: 14
Views: 863
Posted By 6825786
By any chance, did you check/replace the charging...

By any chance, did you check/replace the charging relay located on the fuse panel in the trunk ? I would give that a go, as these are known to cause issues when they fail. Its a 1 x 1 x1 relay you...
Forum: E60 (2004 - 2010) 01-14-2014, 05:10 AM
Replies: 14
Views: 863
Posted By 6825786
sounds like a battery issue to me. If the...

sounds like a battery issue to me. If the battery is good, check the altenator. I know low charge issues cause warnings and make the car behave he way you are describing.
Forum: E60 (2004 - 2010) 12-28-2013, 09:53 AM
Replies: 114
Views: 12,039
Posted By 6825786
Not sure if you have manipulated your exhaust...

Not sure if you have manipulated your exhaust valve to stay open, but with the charcoal filter delete and that mod, the low end growl is very nice as well. :)
Forum: E60 (2004 - 2010) 12-26-2013, 10:23 AM
Replies: 15
Views: 547
Posted By 6825786
does the oil have a particular odor? I have a...

does the oil have a particular odor? I have a leak in a similar area, but the oil has absolutely no smell whatsoever! I am thinking it might be coming from the ac compressor lines....not sure if...
Forum: E60 (2004 - 2010) 12-26-2013, 10:17 AM
Replies: 4
Views: 517
Posted By 6825786
Replaced mine with NGK laser platinum. So far so...

Replaced mine with NGK laser platinum. So far so good!
Forum: E60 (2004 - 2010) 12-22-2013, 07:10 PM
Replies: 8
Views: 345
Posted By 6825786
:thumbup:

:thumbup:
Forum: E60 (2004 - 2010) 12-22-2013, 08:10 AM
Replies: 8
Views: 345
Posted By 6825786
update: changed the relay and really no big...

update: changed the relay and really no big difference. Volts are showing 14.2-14.8. I guess for peace of mind, I am glad I swapped it out. I have heard that the old relay design had an...
Forum: E60 (2004 - 2010) 12-20-2013, 10:59 AM
Replies: 8
Views: 345
Posted By 6825786
Thanks for the heads up H.F. I don't believe the...

Thanks for the heads up H.F. I don't believe the alternator is charging at a high rate. This just happened once but corrected itself when i played around with the IBS connector and unplugged and...
Forum: E60 (2004 - 2010) 12-20-2013, 05:05 AM
Replies: 8
Views: 345
Posted By 6825786
Update: I started the car today and all is...

Update: I started the car today and all is normal. Prior to starting, the battery was 12.5 and after starting, the battery went from 13.8 to 14.2-14.4. The alternator was changed to a factory...
Forum: E60 (2004 - 2010) 12-19-2013, 11:59 AM
Replies: 8
Views: 345
Posted By 6825786
Strange issue with Volt Reading

Hello all,


I have a 2004 545

strange thing happened yesterday. I went to start the car and checked the volts on the hidden menu before start-up. Read 12.5.

Started the car up and then...
Forum: E60 (2004 - 2010) 11-27-2013, 08:09 AM
Replies: 6
Views: 662
Posted By 6825786
hello all, I have a 545 and decided to replace...

hello all, I have a 545 and decided to replace the CCV's. Mine still looked to be in great condition, but went ahead with preventative measures and swaped them out. The new design allowed me to...
Forum: E60 (2004 - 2010) 11-22-2013, 05:23 AM
Replies: 87
Views: 10,699
Posted By 6825786
Duplicate

Duplicate
Showing results 1 to 25 of 66

Forum Jump

All times are GMT -7. The time now is 03:11 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms