Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 35
Search took 0.58 seconds.
Search: Keyword(s): ; Posts Made By: resistro
Forum: E60 / E61 (2004 - 2010) 08-12-2015, 05:02 PM
Replies: 0
Views: 157
Posted By resistro
278A/P0430 and 2789/P0420 codes

I got 278A/P0430 and 2789/P0420 codes on my 06 M5 with the following results.

2789/P0420:

B1= 1.28
B1 & B2 =1.230

and

278A/P0430:
Forum: E60 M5 (2006 - 2010) 04-02-2015, 01:35 PM
Replies: 4
Views: 705
Posted By resistro
I have replaced a matching CAS and DME from...

I have replaced a matching CAS and DME from another vehicle and I was able to start/drive the car. I did have to re-load and re-code the DSC, SZL and SZM (via WinKFP & NCS Expert) to make the VIN's...
Forum: E60 M5 (2006 - 2010) 03-26-2015, 04:01 PM
Replies: 4
Views: 705
Posted By resistro
I'm currently looking into buying the BDS100 to...

I'm currently looking into buying the BDS100 to program specific IC's on either the CAS 3 or the DME. If anyone knows of links on how to do this please shoot me some. I know there are some YouTube...
Forum: E60 M5 (2006 - 2010) 03-23-2015, 05:41 PM
Replies: 4
Views: 705
Posted By resistro
Replace 06 M5 DME with used donor DME?

I am trying to replace my original DME (MS S65) in an 06 M5 with a used DME from another vehicle. I am trying to find a way to program the donor DME to work with the existing CAS 3 (w/the original...
Forum: E60 / E61 (2004 - 2010) 12-07-2013, 01:35 PM
Replies: 40
Views: 3,153
Posted By resistro
battery drain

I am also in the process of determining cause of my battery drain on 04 525....

So far my drain is at around 10ma (10 milliamps=.010 amps) a few minutes after the car is off. You have to wait a...
Forum: E60 / E61 (2004 - 2010) 12-06-2013, 02:49 PM
Replies: 8
Views: 5,747
Posted By resistro
Did you ever figure out what it was??? I got same...

Did you ever figure out what it was??? I got same car-same problem?
Forum: 7 Series - F01 / F02 (2009 - 2015) 11-27-2013, 10:43 AM
Replies: 7
Views: 948
Posted By resistro
Bad fuel injectors

Turned out my problem (Code: <118101 Mixture Control 2: Mixture too Lean>) was two bad fuel injectors. Direct Injection system is hard on these injectors.

The dealer said the checked the plugs...
Forum: 7 Series - F01 / F02 (2009 - 2015) 11-27-2013, 10:25 AM
Replies: 8
Views: 1,580
Posted By resistro
buldges in sidewall

BTW

about after a week after installing the Michelins I noticed small BULDGES all along the sidewall of all 4's!!! NO KIDDING. Does not seem to affect the ride YET. But sidewall buldging usually...
Forum: E60 / E61 (2004 - 2010) 11-27-2013, 10:13 AM
Replies: 13
Views: 3,454
Posted By resistro
Program CAS

Im the dude with the 'bricked' CAS...

I bought a used KEY (w/tumbler), DME, CAS and pluged it all in and the car fired right up. That was all I need to do is get my car running again for time...
Forum: E60 / E61 (2004 - 2010) 11-25-2013, 05:37 AM
Replies: 3
Views: 644
Posted By resistro
bricked CAS

You ever get this to work? I got same problem. I need to repace CAS and program with used CAS-OR-replace CAS and DME amd KEY and do not have to program?
Forum: E60 / E61 (2004 - 2010) 11-25-2013, 05:35 AM
Replies: 13
Views: 3,454
Posted By resistro
Replaceing CAS

You ever get this to work. I need to repace CAS and program with used CAS-OR-replace CAS and DME amd KEY and do not have to program?
Forum: 7 Series - F01 / F02 (2009 - 2015) 09-14-2013, 08:35 PM
Replies: 8
Views: 1,580
Posted By resistro
Goodyear run flats Vs. Michelin Pilot Primacy XSE W's

As soon as i got my 2010 750LXi I pulled off those runflats and installed the pilots. I noticed right off the bat the pilots were way way lighter. I was so exited. But, I actually think the car drove...
Forum: 7 Series - F01 / F02 (2009 - 2015) 05-15-2013, 03:07 PM
Replies: 7
Views: 948
Posted By resistro
Called BMW NA and had to threaten them with...

Called BMW NA and had to threaten them with litigation to get my point across. The dealer finally took my issue seriously and took the time to troubleshoot the car the right way. They pulled the...
Forum: 7 Series - E65 / E66 (2002 - 2008) 05-10-2013, 02:09 PM
Replies: 9
Views: 5,163
Posted By resistro
2-1 Harsh downshift fix

Just got done updating the EGS on my 2003 745 using PROGMAN. It had the harsh 2-1 downshift. ITS FIXED!! So happy, no more 'CLUNK'.

:)Thanks for the posts!! :)
Forum: 7 Series - F01 / F02 (2009 - 2015) 05-07-2013, 04:45 PM
Replies: 7
Views: 948
Posted By resistro
Will BMW North America cover repair cost if car has 50,400mi on it?

I bought the car with 50,400mi (2010 LXI) and had to take it right back to the dealer for the CEL. Nor the Dealer or BMW North America can tell me if it will be covered under warranty or not. So far...
Forum: 7 Series - F01 / F02 (2009 - 2015) 05-07-2013, 04:34 PM
Replies: 11
Views: 1,324
Posted By resistro
This is what is goin on with mine when cold... ...

This is what is goin on with mine when cold...

CEL Code: <118101 Mixture Control 2: Mixture too Lean>
2010 750LXI
50,600mi.
When its cold and at low RPMS (about 25MPH) I can feel is hesitate...
Forum: 7 Series - F01 / F02 (2009 - 2015) 05-07-2013, 03:03 PM
Replies: 7
Views: 948
Posted By resistro
Check Engine Light/burns oil too

Code: <118101 Mixture Control 2: Mixture too Lean>
2010 750LXI
50,600mi.
When its cold and at low RPMS (about 25MPH) I can feel is hesitate like its got a misfire (but know misfire code). Took...
Forum: 7 Series DIY 05-04-2013, 10:46 PM
Replies: 65
Views: 61,256
Posted By resistro
Thanks for the reply. I actually think I am...

Thanks for the reply. I actually think I am getting somewhere. Its about 1:30am and i been messing with this for hours now. tired.

I am running into 2 problems.

1) So when ran WinKFP it would...
Forum: 7 Series DIY 05-04-2013, 01:32 PM
Replies: 65
Views: 61,256
Posted By resistro
Flash EGS

I am a newbie when it comes to flashing. Got a 2003 745 with the harsh 2-1 downshift.

I think I got all the software I need installed to do the job but I don't know the steps to take. I have spent...
Forum: 7 Series - E65 / E66 (2002 - 2008) 05-04-2013, 12:54 PM
Replies: 162
Views: 63,903
Posted By resistro
Problem solved

http://www.bimmerfest.com/forums/showthread.php?p=7324530&highlight=#post7324530
Forum: 7 Series - E65 / E66 (2002 - 2008) 05-04-2013, 12:53 PM
Replies: 35
Views: 2,278
Posted By resistro
Porblem solved

http://www.bimmerfest.com/forums/showthread.php?p=7324530&highlight=#post7324530
Forum: 7 Series - E65 / E66 (2002 - 2008) 03-22-2013, 12:20 PM
Replies: 5
Views: 1,219
Posted By resistro
This is how I fixed it... ...

This is how I fixed it...

http://www.bimmerfest.com/forums/showthread.php?p=7351553&highlight=#post7351553
Forum: 7 Series - E65 / E66 (2002 - 2008) 03-22-2013, 12:05 PM
Replies: 14
Views: 3,648
Posted By resistro
FINALLY solved it, my 'BMW' logo stuck on the...

FINALLY solved it, my 'BMW' logo stuck on the Nav. It was the ASK unit. 100% sure. I decided to reset the Bat. every time I bypassed a MOST unit with the fiber jumper. When I got to the ASk unit the...
Forum: BMW Coding and Programming 03-22-2013, 11:50 AM
Replies: 17
All BMWs ifh-0009
Views: 6,496
Posted By resistro
It 'connection problem' and my 'BMW' logo stuck...

It 'connection problem' and my 'BMW' logo stuck screen turned out to be the ASK (Dash CD player) unit. 100% sure. The ASK unit runs the diagnostic functions for the MOST.
Forum: BMW Coding and Programming 03-15-2013, 06:42 PM
Replies: 17
All BMWs ifh-0009
Views: 6,496
Posted By resistro
My 'connection' problem was MY CAR....I do not...

My 'connection' problem was MY CAR....I do not know what module is giving me the connection problem, but sometimes my issue with my NAV will go away for a while (until I restart my car) then the it...
Showing results 1 to 25 of 35

Forum Jump

All times are GMT -7. The time now is 02:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
© 2001-2015 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms