Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 32
Search took 0.36 seconds.
Search: Keyword(s): ; Posts Made By: Shaske87
Forum: E34 (1989 - 1995) 12-06-2012, 03:56 PM
Replies: 21
Views: 1,269
Posted By Shaske87
So drove it around with a bottle of Lucia in the...

So drove it around with a bottle of Lucia in the tranny with no change in the shifting. Did notice however my torque converter seems to be dying. At idle its making a ticking noise similar to a valve...
Forum: E34 (1989 - 1995) 12-03-2012, 05:17 PM
Replies: 21
Views: 1,269
Posted By Shaske87
The filter i didn't change with the pan. It...

The filter i didn't change with the pan. It didn't look damaged and it only has like 15k on it. I replaced it when I put the transmission in a few months ago. I used the original fluid it had since...
Forum: E34 (1989 - 1995) 12-03-2012, 04:51 PM
Replies: 21
Views: 1,269
Posted By Shaske87
When it shifts during the Rev it goes into the...

When it shifts during the Rev it goes into the gears smoothly. Doesn't slam into gear or anything. Gonna test the tps in a few hours. Volt meter has dead battery. LOL. At the same time I'm gonna...
Forum: E34 (1989 - 1995) 12-03-2012, 03:53 PM
Replies: 21
Views: 1,269
Posted By Shaske87
Fluid level is good. The process I used to refill...

Fluid level is good. The process I used to refill and check as far as I know is supose to be correct. I filled it until it started folding out the hole. Started the car. Ran through all the gear 10...
Forum: E34 (1989 - 1995) 12-03-2012, 03:30 PM
Replies: 21
Views: 1,269
Posted By Shaske87
So cleaned up the connections and unplugged the...

So cleaned up the connections and unplugged the computers. Reconnected them and let the car idle. Took it for a drive and there was an improvement. The first shift is perfect. The second and third...
Forum: E34 (1989 - 1995) 12-02-2012, 07:01 PM
Replies: 21
Views: 1,269
Posted By Shaske87
Thank you for the advice. When I get home I will...

Thank you for the advice. When I get home I will try the first two and let you guys know what happens.
Forum: E34 (1989 - 1995) 12-02-2012, 02:22 PM
Replies: 21
Views: 1,269
Posted By Shaske87
shifting issue/wrong atf?

I've been trying to figure this issue out for a while now with no luck. About two weeks ago I was going down the freeway and hit a metal shard and sliced my drivers side front tire and transmission...
Forum: E34 (1989 - 1995) 09-18-2012, 09:12 PM
Replies: 14
Views: 876
Posted By Shaske87
Just noticed that when I go through the gears to...

Just noticed that when I go through the gears to neutral the N in the dash doesent appear. All other letters and numbers work. Is this a possible sign of anything?
Forum: E34 (1989 - 1995) 09-18-2012, 08:55 PM
Replies: 14
Views: 876
Posted By Shaske87
Did the stomp test. No codes being stored.

Did the stomp test. No codes being stored.
Forum: E34 (1989 - 1995) 09-18-2012, 07:59 PM
Replies: 14
Views: 876
Posted By Shaske87
Has fuel, air, spark, and compression. its an...

Has fuel, air, spark, and compression. its an automatic transmission.
Forum: E34 (1989 - 1995) 09-18-2012, 07:06 PM
Replies: 14
Views: 876
Posted By Shaske87
It started

Pulled the fuse and it still didnt start. Decided to clean the connecters for the tcm and it fired up after a few trys. Let it run for a few mins to get the tranny fluid topped off. turned it off the...
Forum: E34 (1989 - 1995) 09-18-2012, 02:11 PM
Replies: 14
Views: 876
Posted By Shaske87
Is there a way to by pass the anti theft to test...

Is there a way to by pass the anti theft to test that? I dont have the key flob to set the alarm. But wouldnt the anti theft prevent the starter from cranking?
Forum: E34 (1989 - 1995) 09-18-2012, 11:58 AM
Replies: 14
Views: 876
Posted By Shaske87
Help! Tranny swap gone wrong?

So my tranny went out on my 95 525i. Pulled a tranny from another 95 525i. Swap went well and only issue was now it wont start. Starter works fine. Has good fuel pressure. Has compression. Has air....
Forum: E34 (1989 - 1995) 05-16-2012, 01:10 AM
Replies: 4
Views: 1,237
Posted By Shaske87
Does anyone know if BMW had other locations for...

Does anyone know if BMW had other locations for the tcm other than the usual. If it help at all maybe they did something weird with my model but its one of the Olympic editions. Im almost starting to...
Forum: E34 (1989 - 1995) 05-15-2012, 10:49 PM
Replies: 4
Views: 1,237
Posted By Shaske87
You referring to the one in the engine...

You referring to the one in the engine compartment? If so the tcm is not there. The beginning of the post's pic is the engine compartment one. Or do you mean there is one in the cab area of dash....
Forum: E34 (1989 - 1995) 05-15-2012, 09:36 PM
Replies: 4
Views: 1,237
Posted By Shaske87
TCM location

So on my 95 525i i was looking for the tcm. Everything i been finding all say its in the kick panel on the passenger side of the engine compartment. The only computers there are the ecu and traction...
Forum: E34 (1989 - 1995) 05-02-2012, 09:20 PM
Replies: 6
Views: 613
Posted By Shaske87
Does anyone know what the year range of...

Does anyone know what the year range of transmissions i can use or what car i can take the tranny out of other than a 525i? IF its worth it are there any bmw transmissions that i can use that GM...
Forum: E34 (1989 - 1995) 05-02-2012, 08:17 PM
Replies: 6
Views: 613
Posted By Shaske87
Fluid level is good. I had it level while running...

Fluid level is good. I had it level while running in neutral with the a/c on and when i pulled the plug it had a small stream of fluid dripping out. This is after driving it to town and back so it...
Forum: E34 (1989 - 1995) 05-02-2012, 01:52 PM
Replies: 6
Views: 613
Posted By Shaske87
Transmission Interchange

Well long story short i did a transmission fluid flush on my 95 525i since it started leaking from the pan gasket. I replaced it with the recommend fluid it said on the pan( stuff anit cheap) and did...
Forum: E34 (1989 - 1995) 04-22-2012, 10:27 PM
Replies: 5
Views: 820
Posted By Shaske87
Slipping transmission

I have a 1995 bmw 525i with 210k on it that i ended up doing a transmission fluid swap on since the pan gasket was dripping figured might as well swap out the fluid too. So i drained it and refilled...
Forum: E34 (1989 - 1995) 04-19-2012, 09:54 AM
Replies: 16
Views: 1,027
Posted By Shaske87
The fluid in it was bad. It was pitch black and...

The fluid in it was bad. It was pitch black and smelled burned. There was no material at the bottom of the pan. New fluid improved the shifting and gear switching. There is no doubt that fluid was...
Forum: E34 (1989 - 1995) 04-18-2012, 11:46 PM
Replies: 16
Views: 1,027
Posted By Shaske87
The radiator had a large leak. The plugs were...

The radiator had a large leak. The plugs were shot and could barely spark. The oil was due. The tranny had no record of ever being serviced and going through the gears is was slow on the gear change....
Forum: E34 (1989 - 1995) 04-18-2012, 09:09 PM
Replies: 16
Views: 1,027
Posted By Shaske87
Tried the battery

I put a new battery in and still no change. Drive it around and still in limp mode. I unplugged it and left jt. Unhooked the computers too. Still having the issue.
Forum: E34 (1989 - 1995) 04-18-2012, 06:55 PM
Replies: 16
Views: 1,027
Posted By Shaske87
update

The check engine light has turned on. I have tried the "stomp test" and the check engine light remains lite and doe sent flash. Would my ecu be the source of all my issues?
Forum: E34 (1989 - 1995) 04-18-2012, 06:09 PM
Replies: 16
Views: 1,027
Posted By Shaske87
tested a few things

I unplugged the trannys computer and let it sit for an hour and then re-plugged it in an reconnected the battery and there was no change. The limp mode was still active and the trans program was...
Showing results 1 to 25 of 32

Forum Jump

All times are GMT -7. The time now is 11:47 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms