Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 13 of 13
Search took 0.37 seconds.
Search: Keyword(s): ; Posts Made By: Moorfeeus
Forum: 7 Series - E65 / E66 (2002 - 2008) 04-13-2013, 06:23 AM
Replies: 25
Views: 14,259
Posted By Moorfeeus
Lasted bout a year....and played my music...

Lasted bout a year....and played my music loud....i think it was because I used generic caps....but that was my problem other members have had transistor issues...good luck
Forum: 7 Series - E65 / E66 (2002 - 2008) 10-24-2012, 03:57 PM
Replies: 25
Views: 14,259
Posted By Moorfeeus
crackin sound from my mid's not the subs. The...

crackin sound from my mid's not the subs. The subs had a deep muffling sound, especially when i turned the ignition off and lock the car....I could still hear it outside....its definitely the logic 7...
Forum: 7 Series - E65 / E66 (2002 - 2008) 08-31-2011, 07:54 PM
Replies: 25
Views: 14,259
Posted By Moorfeeus
it depends on which speaker set is crackling, may...

it depends on which speaker set is crackling, may not be amp, could be ASK
Forum: 7 Series - E65 / E66 (2002 - 2008) 08-31-2011, 07:49 PM
Replies: 25
Views: 14,259
Posted By Moorfeeus
correct, the first two, and one in the...

correct, the first two, and one in the back......you can see how the labels are offset compared to the others...
Forum: 7 Series - E65 / E66 (2002 - 2008) 08-31-2011, 06:23 PM
Replies: 21
Views: 1,802
Posted By Moorfeeus
welcome to our world, i see you chose the blue...

welcome to our world, i see you chose the blue pill!....the ride is sweet, with factory rims
Forum: 7 Series - E65 / E66 (2002 - 2008) 08-31-2011, 05:58 PM
Replies: 25
Views: 14,259
Posted By Moorfeeus
my front speakers were workin ok, my rear and...

my front speakers were workin ok, my rear and subs, were not workin.....sometimes when i start the car for the first time, everything is workin...by the time i make it to the stop light, they cut in...
Forum: 7 Series - E65 / E66 (2002 - 2008) 08-31-2011, 05:35 PM
Replies: 25
Views: 14,259
Posted By Moorfeeus
*******logic 7 amp repaired, diy********

Im technically inclined, but i dont know anything bout these amps. I was havin the same troubles like everybody else. Man, I love this car, it gets me crazzy puntang!
Anyway, if the amp was faulty,...
Forum: 7 Series - E65 / E66 (2002 - 2008) 12-22-2010, 06:14 PM
Replies: 15
Views: 1,616
Posted By Moorfeeus
It was the ALTERNATOR.......and Keif, you were...

It was the ALTERNATOR.......and Keif, you were right! OVERVOLTAGE......runs like new....here i come beechez!
Forum: 7 Series - E65 / E66 (2002 - 2008) 12-21-2010, 08:19 PM
Replies: 15
Views: 1,616
Posted By Moorfeeus
Cool...thanks

Cool...thanks
Forum: 7 Series - E65 / E66 (2002 - 2008) 12-21-2010, 07:08 PM
Replies: 15
Views: 1,616
Posted By Moorfeeus
Thanks I'll make contact

Thanks I'll make contact
Forum: 7 Series - E65 / E66 (2002 - 2008) 12-21-2010, 06:05 PM
Replies: 15
Views: 1,616
Posted By Moorfeeus
this is pissin me off....anybody in houston know...

this is pissin me off....anybody in houston know good bimmer mechanics...other than dealerships?
Forum: 7 Series - E65 / E66 (2002 - 2008) 12-17-2010, 07:38 PM
Replies: 15
Views: 1,616
Posted By Moorfeeus
can i do an old school alternator test? ...

can i do an old school alternator test?

start the car, disconnect the battery to prove alternator is ok?

i know back in the day, battery started the car but the alternator charged the battery...
Forum: 7 Series - E65 / E66 (2002 - 2008) 12-17-2010, 07:23 PM
Replies: 15
Views: 1,616
Posted By Moorfeeus
Exclamation I need help fellas

voltage readings on my car: car off---- 12.35 volts
car on----14.1-14.8 sometimes drops to 13.5
is this normal?

I'm havin the same problems as...
Showing results 1 to 13 of 13

Forum Jump

All times are GMT -7. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms