Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 2 of 2
Search took 0.41 seconds.
Search: Keyword(s): ; Posts Made By: 2thfixr
Forum: 7 Series - F01 / F02 (2009 - current) 02-28-2010, 04:21 AM
Replies: 137
Views: 44,724
Posted By 2thfixr
Hmm I was thinking run flats too but the OP in...

Hmm I was thinking run flats too but the OP in this thread said he had his tires replaced 3x and another poster said he had snow tires/rims (non run flat) installed and had the same issue.
Forum: 7 Series - F01 / F02 (2009 - current) 02-28-2010, 04:18 AM
Replies: 137
Views: 44,724
Posted By 2thfixr
My wife has a 09 750Li that we picked up in Oct. ...

My wife has a 09 750Li that we picked up in Oct. I've only driven the car 3-4x and have been disappointed with the ride and stupid e-throttle/transmission every time. I noticed a slight vibration...
Showing results 1 to 2 of 2

Forum Jump

All times are GMT -7. The time now is 03:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms