Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 6 of 6
Search took 0.21 seconds.
Search: Keyword(s): ; Posts Made By: Kugamon
Forum: E85 / E86 Z4 (2003-2008) 11-15-2012, 08:08 AM
Replies: 1
Z4 Roadster (E85) Xenon headlight seeing red
Views: 851
Posted By Kugamon
Question Xenon headlight seeing red

My driver's side Xenon headlight has reduced intensity and is casting a reddish glow. Does this just mean the bulb is going out and needs to be replaced, or will there be other components involved? ...
Forum: E85 / E86 Z4 (2003-2008) 11-15-2012, 07:35 AM
Replies: 9
Views: 1,967
Posted By Kugamon
Finally fixed!

OK, that was the problem. The wiring harness for controlling the top was bad. After repalcement, the top functions perfectly. Who-da-thunk? Thanks to everyone for the good suggestions!
Forum: E85 / E86 Z4 (2003-2008) 10-01-2012, 09:33 AM
Replies: 9
Views: 1,967
Posted By Kugamon
Update on Top not going up

Here's the latest update on the top issue. Finally took it down to the local BMW dealer to investigate. They say their diagnostics indicate a short somewhere in the electrical harness for the top. ...
Forum: E85 / E86 Z4 (2003-2008) 09-12-2012, 09:07 PM
Replies: 9
Views: 1,967
Posted By Kugamon
Smile Something more than that.

Yup, did the lube thing. When I bench tested it out of the car and applied a straight DC supply to the motor it went through the full travel length nice and strong. It stops at that 1/3 position as...
Forum: E85 / E86 Z4 (2003-2008) 09-11-2012, 08:11 AM
Replies: 9
Views: 1,967
Posted By Kugamon
Angry I have the same problem!

Just checking to see if you figured out the problem yet. My 2007 Z4 just started doing the same thing.

Using Shipkiller's instructions (thanks from a fellow bubblehead) I pulled the top out of...
Forum: New Member Introductions 09-11-2012, 07:44 AM
Replies: 0
Views: 203
Posted By Kugamon
Cool Finally showin up 4 the party!

Hey gang,
I'm not much of an online social guy. I prefer life in the physical world (you know, touchy feely sort of stuff :eeps:). Figured I had better quit creeping around this forum and get...
Showing results 1 to 6 of 6

Forum Jump

All times are GMT -7. The time now is 07:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms