Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 29
Search took 0.26 seconds.
Search: Keyword(s): ; Posts Made By: BraveHelios
Forum: E60 (2004 - 2010) 09-14-2014, 09:44 AM
Replies: 23
Views: 4,115
Posted By BraveHelios
INPA Test Mode... How to

I have INPA installed on my laptop along with a OBD II / USB cable. I have played with INPA for a little bit. I have not been able to find Test Mode. It is possible that the program is corrupt and...
Forum: E60 (2004 - 2010) 08-31-2014, 09:21 AM
Replies: 23
Views: 4,115
Posted By BraveHelios
Time once again to attempt a fix...

I've had the flashing green LED / no adaptive headlights for a while now. Thankfully, the headlights are pointed in the correct direction, so it's been not too much a concern.

I am attempting once...
Forum: E60 (2004 - 2010) 02-03-2014, 07:27 PM
Replies: 25
Views: 6,382
Posted By BraveHelios
As far as I can tell, both headlights are now...

As far as I can tell, both headlights are now stationary. I used to be able and watch them via a window reflection swing down then up when I first switched them on. I doubt they also rotate when...
Forum: E60 (2004 - 2010) 01-29-2014, 09:06 PM
Replies: 25
Views: 6,382
Posted By BraveHelios
Sorry; mine had nothing to do with a flood or...

Sorry; mine had nothing to do with a flood or water damage.
Forum: E60 (2004 - 2010) 01-29-2014, 08:31 PM
Replies: 25
Views: 6,382
Posted By BraveHelios
I called ECS today and explained my situation....

I called ECS today and explained my situation. They said that they could not definitively tell me what had to be replaced. They recommended grabbing a multimeter and start checking voltages. Still...
Forum: E60 (2004 - 2010) 01-27-2014, 05:54 PM
Replies: 25
Views: 6,382
Posted By BraveHelios
Specific in that the error shows as a flashing...

Specific in that the error shows as a flashing green light and not the icon on the instrument panel? Perhaps; but mine cannot be so unique; can it?
Forum: E60 (2004 - 2010) 01-26-2014, 11:03 AM
Replies: 25
Views: 6,382
Posted By BraveHelios
Has anyone figured out the difference between the...

Has anyone figured out the difference between the icon popping up on the dash to indicate a failure in the adaptive headlight system and the flashing green light by the headlight switch?

In my...
Forum: E60 (2004 - 2010) 01-04-2014, 03:18 PM
Replies: 7
Views: 601
Posted By BraveHelios
Yep; when I took those screen shots of INPA; the...

Yep; when I took those screen shots of INPA; the alternator had failed. I have since replaced the alternator and cleared all the codes. I am going to try and remove the 80 watter fog lights to see...
Forum: E60 (2004 - 2010) 01-02-2014, 07:12 AM
Replies: 7
Views: 601
Posted By BraveHelios
Thanks! The headlights have stopped...

Thanks!

The headlights have stopped moving... in the auto position, when starting the car, they used to move down a bit, then back up.

Someone said to check the fuses. Do you know which ones to...
Forum: E60 (2004 - 2010) 12-30-2013, 09:39 PM
Replies: 7
Views: 601
Posted By BraveHelios
Yep. All codes have been cleared... except for...

Yep. All codes have been cleared... except for this one that keeps coming back.
Forum: E60 (2004 - 2010) 12-30-2013, 04:16 PM
Replies: 7
Views: 601
Posted By BraveHelios
Am I asking in the wrong forum? Anybody?

Am I asking in the wrong forum? Anybody?
Forum: E60 (2004 - 2010) 12-27-2013, 02:12 PM
Replies: 7
Views: 601
Posted By BraveHelios
Adaptive Headlight System INPA error... please decipher!

2004 E60 545i with 6sp manual.

AHL system just started malfunctioning... blinking green LED by headlamp switch.

This occurred slightly before the alternator failed (hence the 11.79 volts); but...
Forum: E60 (2004 - 2010) 12-17-2013, 07:41 AM
Replies: 23
Views: 4,115
Posted By BraveHelios
2004 545i with AHL. Has anyone ever heard of...

2004 545i with AHL.

Has anyone ever heard of the LED flashing light by the headlight switch BECAUSE the fog light bulbs were replaced with different wattage (80 vs 51) or anything else concerning...
Forum: E60 (2004 - 2010) 11-16-2013, 11:05 PM
Replies: 1
Views: 386
Posted By BraveHelios
Manual gearbox oil change issue

Hello all,

So I recently replaced the oil in my 04 545 gearbox with Redline D4ATF oil. I have good reason to believe that this was the first gearbox oil change in its 80k life.

Since the oil...
Forum: E60 M5 (2006 - 2010) 11-04-2013, 03:20 PM
Replies: 0
Views: 731
Posted By BraveHelios
What about any non-staggered wheel options...?

At this time I am finding more and more information pertaining to cracked, split and bent BMW rims. In my case, they are Type 124 wheels from a 2004 545 staggered wheel setup.

Instead of putzing...
Forum: 7 Series - E65 / E66 (2002 - 2008) 09-02-2013, 12:04 PM
Replies: 45
Views: 15,487
Posted By BraveHelios
The first fix to try when restraint fault occurs!!

Have an E60. restraint fault occurred. Tried to clear all codes... nothing. I was about to really dig into things, when I decided to just loosen up the battery terminals, wiggle them around a bit to...
Forum: 7 Series - E65 / E66 (2002 - 2008) 06-22-2013, 10:02 PM
Replies: 25
Views: 5,314
Posted By BraveHelios
Confirmed; unit swapped out with battery...

Confirmed; unit swapped out with battery connected. No issues before, during and after installation. Now I hope that it takes care of the no crank issue!
Forum: 7 Series - E65 / E66 (2002 - 2008) 06-22-2013, 03:38 PM
Replies: 61
Views: 4,339
Posted By BraveHelios
Confirmed; unit swapped out with battery...

Confirmed; unit swapped out with battery connected. No issues before, during and after installation. Now I hope that it takes care of the no crank issue!
Forum: 7 Series - E65 / E66 (2002 - 2008) 06-21-2013, 11:06 PM
Replies: 25
Views: 5,314
Posted By BraveHelios
For those that have changed the IVM (Integrated...

For those that have changed the IVM (Integrated Supply Module); did you disconnect the battery first? Going to be doing this very soon and don't want to kill anything! Thank you!
Forum: 7 Series - E65 / E66 (2002 - 2008) 06-21-2013, 10:59 PM
Replies: 25
Views: 5,314
Posted By BraveHelios
For those that have changed the IVM (Integrated...

For those that have changed the IVM (Integrated Supply Module); did you disconnect the battery first? Going to be doing this very soon and don't want to kill anything! Thank you!
Forum: 7 Series - E65 / E66 (2002 - 2008) 06-21-2013, 10:57 PM
Replies: 61
Views: 4,339
Posted By BraveHelios
For those that have changed the IVM (Integrated...

For those that have changed the IVM (Integrated Supply Module); did you disconnect the battery first? Going to be doing this very soon and don't want to kill anything! Thank you!
Forum: E60 (2004 - 2010) 06-20-2013, 05:17 PM
Replies: 1
Views: 248
Posted By BraveHelios
UPDATE: This morning drove to work, no issues....

UPDATE: This morning drove to work, no issues. Parked in afternoon shade. Hi temp in the shade (after 9 hours of sitting) was 68 degrees (via car thermometer). Started car right up... no problem....
Forum: E60 (2004 - 2010) 06-19-2013, 08:03 PM
Replies: 1
Views: 248
Posted By BraveHelios
Intermittent no crank issue 545 6 speed

Hello all,

Car has around 78k and issue just started. Seems to be worse when hot out, but not always. When it does occur, it will eventually start... sometimes after a few attempts but sometimes...
Forum: 7 Series - E65 / E66 (2002 - 2008) 06-13-2013, 08:45 PM
Replies: 25
Views: 5,314
Posted By BraveHelios
Hello, Just wondering how the fix is performing?...

Hello, Just wondering how the fix is performing? I'm having same issue with my 04 545i 6sp... no start, just a click or 2, especially when air temps are warm. I took the cover off on the passenger...
Forum: 7 Series - E65 / E66 (2002 - 2008) 06-13-2013, 08:42 PM
Replies: 25
Views: 5,314
Posted By BraveHelios
To revrun (or anybody else :) . Hello, Just...

To revrun (or anybody else :) . Hello, Just wondering how the fix is performing? I'm having same issue with my 04 545i 6sp... no start, just a click or 2, especially when air temps are warm. I took...
Showing results 1 to 25 of 29

Forum Jump

All times are GMT -7. The time now is 06:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms