Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 29
Search took 0.24 seconds.
Search: Keyword(s): ; Posts Made By: zMarih0e
Forum: X5 E53 (1999 - 2006) 01-26-2014, 12:13 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
So some updates: I have taped that...

So some updates:

I have taped that vacuum/pipe circles in blue into where it inserts using electrical tape. Also cleaned the air filter.

The car is running normally now (aka no dying at idle)....
Forum: X5 E53 (1999 - 2006) 01-25-2014, 08:38 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Kind of lost now. I do not think this vacuum...

Kind of lost now.

I do not think this vacuum plugs into the diaphgram you are speaking of.

I've attached some pictures... it sort of inserts into that thing (I know that's not very helpful).
Forum: X5 E53 (1999 - 2006) 01-25-2014, 08:05 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Ah I see. The tube in blue though... any...

Ah I see.

The tube in blue though... any ideas? If I take it out there is this orange circley thing on it.
Forum: X5 E53 (1999 - 2006) 01-25-2014, 07:46 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Hi guys. I think I may have found the problem....

Hi guys. I think I may have found the problem. Well a couple of things.

I have attached some images of what may be going on. It seems like this hose is not properly secured (see pictures - it is...
Forum: X5 E53 (1999 - 2006) 01-25-2014, 07:12 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Checking the vacuum hoses now... more thoroughly....

Checking the vacuum hoses now... more thoroughly. Hopefully will be able to report back.

Will also check ICV and see if anything seems amiss with that.
Forum: X5 E53 (1999 - 2006) 01-25-2014, 04:16 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
The new DISA had a new gasket/o-ring on it, so I...

The new DISA had a new gasket/o-ring on it, so I thought that should suffice. When this issue started, I did try to use it using an O-Ring that was recommended in another thread, that fit on...
Forum: X5 E53 (1999 - 2006) 01-25-2014, 01:51 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
In the meantime of waiting for some other...

In the meantime of waiting for some other ideas... I've gone ahead and cleaned the air filter box. It was extremely dirty... just waiting on it to dry and I'll put it back in.

(Maybe it will help,...
Forum: X5 E53 (1999 - 2006) 01-25-2014, 01:00 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Went through the thread; it seems that the DISA...

Went through the thread; it seems that the DISA is operating fine.

Any other ideas? Is it possible to raise the idle RPM of the car somehow? That seems like that would fix the problem... (at...
Forum: X5 E53 (1999 - 2006) 01-25-2014, 11:33 AM
Replies: 48
Views: 1,328
Posted By zMarih0e
Just a quick correction -- the vehicle is not...

Just a quick correction -- the vehicle is not running the same after installing the new DISA.

Before installing new DISA: Vehicle was not powerful at low to medium RPM -- average mpg ~11. But car...
Forum: X5 E53 (1999 - 2006) 01-25-2014, 09:04 AM
Replies: 48
Views: 1,328
Posted By zMarih0e
I'm slightly confused at your suggestion (I do...

I'm slightly confused at your suggestion (I do have the old DISA)

So put the old DISA back into the intake, but plug the electrical part into the new DISA?

Additionally, how would I be able to...
Forum: X5 E53 (1999 - 2006) 01-24-2014, 07:21 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Yes, but if I don't figure out this problem then...

Yes, but if I don't figure out this problem then the car will be sold for whatever value I can get for it (probably ~4-5k)
Forum: X5 E53 (1999 - 2006) 01-24-2014, 06:34 PM
Replies: 3
Views: 364
Posted By zMarih0e
Did they look at the DISA? See my thread as I am...

Did they look at the DISA? See my thread as I am battling a similar issue
Forum: X5 E53 (1999 - 2006) 01-24-2014, 06:22 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Hi guys -- a few updates. Jumpstarted the...

Hi guys -- a few updates.

Jumpstarted the battery, that went well (cold temps... so very unrelated).

I drove the car 150 miles on the highway, no issues, until as stated above... came to an...
Forum: X5 E53 (1999 - 2006) 01-24-2014, 08:25 AM
Replies: 48
Views: 1,328
Posted By zMarih0e
Well, the battery on the car is now dead (changed...

Well, the battery on the car is now dead (changed battery last year).

Lol... losing patience (although it has been near zero temperatures here this week, so maybe I shouldn't be as upset).
Forum: X5 E53 (1999 - 2006) 01-23-2014, 03:51 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
I will try to run by autozone and get the latest...

I will try to run by autozone and get the latest codes; additionally I have reinstalled the DISA 3 times now, with no success (same problem).

I will try to check the voltage on the...
Forum: X5 E53 (1999 - 2006) 01-23-2014, 03:30 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Oh I agree it is not a common failure point --...

Oh I agree it is not a common failure point -- but when I haven't replaced the DISA for 168,000 miles... and with the car having the problems that it has, I thought it was best to replace the whole...
Forum: X5 E53 (1999 - 2006) 01-23-2014, 11:58 AM
Replies: 48
Views: 1,328
Posted By zMarih0e
Here's something else I was suspecting -- is it...

Here's something else I was suspecting -- is it possible the electrical connector on the DISA has gone bad?

Is there a way to test that?
Forum: X5 E53 (1999 - 2006) 01-23-2014, 11:32 AM
Replies: 48
Views: 1,328
Posted By zMarih0e
Hi guys. Just checked the DISA valve and took...

Hi guys. Just checked the DISA valve and took pictures.

I also checked the lower intake boot -- there are no cracks whatsoever.

So what now? Also attached pictures of lower intake boot just to...
Forum: X5 E53 (1999 - 2006) 01-23-2014, 09:37 AM
Replies: 48
Views: 1,328
Posted By zMarih0e
I would not recommend that solution, especially...

I would not recommend that solution, especially with an extremely old DISA because there are other components in the part such as the vacuum which will go bad. Better off buying a new OEM and/or the...
Forum: X5 E53 (1999 - 2006) 01-23-2014, 06:09 AM
Replies: 48
Views: 1,328
Posted By zMarih0e
On the X5 I did not need to remove anything to...

On the X5 I did not need to remove anything to remove the DISA. Just the electrical connector and the two T40 bolts.

I will take a picture of the DISA and also check the lower intake boot later...
Forum: X5 E53 (1999 - 2006) 01-22-2014, 10:52 PM
Replies: 141
Views: 28,749
Posted By zMarih0e
2002 X5 3.0i... 168,000 miles. And it looks...

2002 X5 3.0i... 168,000 miles.

And it looks like it is about to go straight to the dumpster (http://www.bimmerfest.com/forums/showthread.php?t=748464)
Forum: X5 E53 (1999 - 2006) 01-22-2014, 09:21 PM
Replies: 2
Views: 806
Posted By zMarih0e
It's a block on the left side of the airflow...

It's a block on the left side of the airflow intake manifest.

It is on the right side of the dipstick (if you are sitting in the driver's seat)
Forum: X5 E53 (1999 - 2006) 01-22-2014, 09:17 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Additionally, the DISA makes lots of noise when...

Additionally, the DISA makes lots of noise when running at 1000 RPM.

I bought the DISA from the parts section of a BMW Dealership (and it is an original, based on the markings on the DISA).

Is...
Forum: X5 E53 (1999 - 2006) 01-22-2014, 09:15 PM
Replies: 48
Views: 1,328
Posted By zMarih0e
Replaced DISA... Now more problems!

Hi guys,

So I recently got the brake pads on my 2002 BMW X5 3.0L changed. Everything seemed normal for about a day or so.

The next day, the check engine light came on, and the car seemed to be...
Forum: X5 E53 (1999 - 2006) 01-27-2013, 11:27 PM
Replies: 2
Views: 557
Posted By zMarih0e
Nevermind, I figured this one out as well. Had to...

Nevermind, I figured this one out as well. Had to remove the nut with the yellow dot in it... doh
Showing results 1 to 25 of 29

Forum Jump

All times are GMT -7. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms