Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 19 of 19
Search took 0.18 seconds.
Search: Keyword(s): ; Posts Made By: danni19
Forum: E60 (2004 - 2010) 08-14-2013, 09:51 PM
Replies: 43
Views: 11,853
Posted By danni19
Re: 5series will not start no dash lights

I fixed my problem it was a security thingy by the battery. It got loose and pervented it from starting. Even jump started it and all lights came on but would not turn over

Sent from my HTCEVOV4G...
Forum: E39 (1997 - 2003) 08-14-2013, 09:47 PM
Replies: 10
Views: 353
Posted By danni19
Re: lock system and no start problem

I just came from checking it out. You r right my friend there is some type of security thingy on the battery and its loose. Its suppost to click on but is broken so it come loose with time. I even...
Forum: E39 (1997 - 2003) 08-14-2013, 07:59 PM
Replies: 10
Views: 353
Posted By danni19
Re: lock system and no start problem

It might be the battery..... I wiggled it and the trunk light came on.

Sent from my HTCEVOV4G using BimmerApp mobile app
Forum: E39 (1997 - 2003) 08-14-2013, 05:44 PM
Replies: 10
Views: 353
Posted By danni19
Re: lock system and no start problem

Reales? Any clue on what needs to be done? Im gonna try to charge the battery and then look into this :) thanks for replying

Sent from my HTCEVOV4G using BimmerApp mobile app
Forum: E39 (1997 - 2003) 08-14-2013, 04:33 PM
Replies: 10
Views: 353
Posted By danni19
i was thinking the same think i also called our...

i was thinking the same think i also called our local bmw dealership and they werent much help they want me to take it in but without getting it started i wont be able to. i asked for a key they are...
Forum: E39 (1997 - 2003) 08-14-2013, 04:17 PM
Replies: 10
Views: 353
Posted By danni19
im sure its not the battery, i had a problem with...

im sure its not the battery, i had a problem with the final stage unit and it was checked then. plus the sound to a dead battery is different this just seem different
Forum: E39 (1997 - 2003) 08-14-2013, 01:22 PM
Replies: 10
Views: 353
Posted By danni19
lock system and no start problem

well my problem started a week ago i went to unlock my car with the key b/c my remote does not work and i turned it twice so all four doors would unlock and it only unlocked the drivers.... which i...
Forum: E60 (2004 - 2010) 08-14-2013, 12:17 PM
Replies: 43
Views: 11,853
Posted By danni19
i ran into the same problem. i was wondering if...

i ran into the same problem. i was wondering if anyone found the problem? i found this video and it might have the solution.

http://youtu.be/ipPKNoqhsp0

well my problem is a week ago i went to...
Forum: E39 (1997 - 2003) 06-21-2013, 10:30 AM
Replies: 9
Views: 389
Posted By danni19
have you fixed your problem? i am having the same...

have you fixed your problem? i am having the same issues.
Forum: E39 (1997 - 2003) 01-18-2013, 02:05 PM
Replies: 17
Views: 908
Posted By danni19
ok so i replace the temp sensor and bleed the...

ok so i replace the temp sensor and bleed the coolant system. this what the temp was a now 217f (102c) to 224f (106c) with the heater off. with the heater on it was 201f (93c) to 205f (96c). does...
Forum: E39 (1997 - 2003) 01-18-2013, 11:31 AM
Replies: 17
Views: 908
Posted By danni19
as far as i know the only things that have been...

as far as i know the only things that have been replaced are the expansion tank, radiator & hose from the previous owners. now i replaced fan clutch, belts and intake boot. now im going to replace...
Forum: E39 (1997 - 2003) 01-16-2013, 03:30 PM
Replies: 17
Views: 908
Posted By danni19
well its 25-30 Fahrenheit here and i checked it...

well its 25-30 Fahrenheit here and i checked it with a obd. well it sits right a 1/2 were it has always been. any suggestions?
Forum: E39 (1997 - 2003) 01-16-2013, 03:24 PM
Replies: 17
Views: 908
Posted By danni19
Thanks thats what ive been reading online. so...

Thanks thats what ive been reading online. so where does your temp sit normally?
Forum: E39 (1997 - 2003) 01-15-2013, 06:50 PM
Replies: 17
Views: 908
Posted By danni19
Ok so i replaced the fan clutch and it seemed...

Ok so i replaced the fan clutch and it seemed like it fixed the overheating problem. I just have a few questions. I was watching the coolant temp with a OBD II and the temp went from 199 to 229f and...
Forum: E39 (1997 - 2003) 01-05-2013, 12:58 PM
Replies: 17
Views: 908
Posted By danni19
I found paper work on the car from the previous...

I found paper work on the car from the previous owner and it was taken to a shop and advised to replace fan clutch, aux fan switch, belts and he declined. He only replaced expansion tank, radiator &...
Forum: E39 (1997 - 2003) 01-03-2013, 04:44 PM
Replies: 17
Views: 908
Posted By danni19
i ment the second dot. it seems to overheat more...

i ment the second dot. it seems to overheat more when its going than when its parked.... how would i check the thermostat without taking it out?
Forum: E39 (1997 - 2003) 12-29-2012, 02:31 PM
Replies: 17
Views: 908
Posted By danni19
I checked the oil temp and it was 239. Ran it 60...

I checked the oil temp and it was 239. Ran it 60 mph and went to 237f. Then i parked and turned off and turned back on and it went up to 244f. The antifreeze runs thru the radiator. I did not see the...
Forum: E39 (1997 - 2003) 12-29-2012, 11:17 AM
Replies: 17
Views: 908
Posted By danni19
yes i filled it to the second dont and bleed it,...

yes i filled it to the second dont and bleed it, but i still had a go up to 3/4 of the temperature gauge.
Forum: E39 (1997 - 2003) 12-29-2012, 10:18 AM
Replies: 17
Views: 908
Posted By danni19
tempature gauge spikes up

i have been having a problem with my car. i recently replaced the intake boot since it was cracked, well to be honest it was missing a big chunk. i replace the intake boot and i ran it about 15-20...
Showing results 1 to 19 of 19

Forum Jump

All times are GMT -7. The time now is 06:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms