Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 4 of 4
Search took 0.20 seconds.
Search: Keyword(s): ; Posts Made By: powerguy2011
Forum: 7 Series - F01 / F02 (2009 - current) 10-06-2012, 12:59 PM
Replies: 7
Views: 1,652
Posted By powerguy2011
thx all for sharing , when i open the ignition...

thx all for sharing , when i open the ignition and then press the brake and start engine its always working fine, but i have a feeling that its a long crank issue :P because even when it start from...
Forum: 7 Series - F01 / F02 (2009 - current) 09-29-2012, 03:05 PM
Replies: 7
Views: 1,652
Posted By powerguy2011
you all knw how its hard to stay away from your 7...

you all knw how its hard to stay away from your 7 series car, what im thinking right now is to keep the car with me since the problem is minor i just have to press start engine bottun twice to start...
Forum: 7 Series - F01 / F02 (2009 - current) 09-29-2012, 11:37 AM
Replies: 7
Views: 1,652
Posted By powerguy2011
thx for your rep oneofew that thread was helpfull...

thx for your rep oneofew that thread was helpfull , even though the problem little bet different he had to wait and try after 10 mins but for my case i just have to press the start bottun twice, one...
Forum: 7 Series - F01 / F02 (2009 - current) 09-29-2012, 08:05 AM
Replies: 7
Views: 1,652
Posted By powerguy2011
problem with starting engine in my f02

hi all ,

i recently bought bmw 750 li , the car have milage 34,000 km and its still under dealer warranty till 100,000 km ,

everything seems fine with the car except this problem with...
Showing results 1 to 4 of 4

Forum Jump

All times are GMT -7. The time now is 03:53 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms