Welcome to Bimmerfest -- The #1 Online Community for BMW related information! Please enjoy the discussion forums below and share your experiences with the 200,000 current, new and past BMW owners. The forums are broken out by car model and into other special interest sections such as BMW European Delivery and a special forum to voice your questions to the many BMW dealers on the site to assist our members!

Please follow the links below to help get you started!

Go Back   Bimmerfest - BMW Forums > Search Forums

Showing results 1 to 25 of 263
Search took 0.53 seconds.
Search: Keyword(s): ; Posts Made By: firehawk17
Forum: E39 (1997 - 2003) 08-28-2014, 08:51 PM
Replies: 13
Views: 253
Posted By firehawk17
I'm not getting any heat at idle. ..haven't tried...

I'm not getting any heat at idle. ..haven't tried it driving since issue occured... but both radiator hoses are hot and pressure builds... my auxiliary fan isn't working either..but radiator is cool...
Forum: E39 (1997 - 2003) 08-28-2014, 07:53 PM
Replies: 13
Views: 253
Posted By firehawk17
Yes i have found the pump as well but I didn't...

Yes i have found the pump as well but I didn't know any way of testing it but when I touched it I didn't feel any vibration at all.. so ur not getting circulation either?
Forum: E39 (1997 - 2003) 08-28-2014, 07:05 PM
Replies: 13
Views: 253
Posted By firehawk17
Water pump and thermostat have been changed 3...

Water pump and thermostat have been changed 3 weeks ago..
Forum: E39 (1997 - 2003) 08-28-2014, 06:37 PM
Replies: 13
Views: 253
Posted By firehawk17
I've bled the system numerous times and I had ...

I've bled the system numerous times and I had the water replace the shop bled the system as well.. so I'm quite sure it isn't an air bubble
Forum: E39 (1997 - 2003) 08-28-2014, 09:05 AM
Replies: 13
Views: 253
Posted By firehawk17
I don't know how to check if the circulation pump...

I don't know how to check if the circulation pump is working properly. .or how to get air out the heater core if that's the case.. but prior to it not having heat at all my heat was intermittent. .....
Forum: E39 (1997 - 2003) 08-28-2014, 08:06 AM
Replies: 13
Views: 253
Posted By firehawk17
radiator

What does it mean the radiator is hot on one side and cool on the other? The actual aluminum flat surface of the radiator has very different temperatures from upper hose side (hot) lower hose side...
Forum: E39 (1997 - 2003) 08-21-2014, 03:19 PM
Replies: 11
Views: 286
Posted By firehawk17
My temp gauge after 10min of idle and reving is...

My temp gauge after 10min of idle and reving is still cold and heat blowing cold as well. ..any ideas?
Forum: E39 (1997 - 2003) 08-19-2014, 12:59 PM
Replies: 11
Views: 286
Posted By firehawk17
No leaks coming from hoses going into heater...

No leaks coming from hoses going into heater core... and let me describe another symptom.. day before I was getting no heat at all I was getting intermittent heat as the temp gauge went toward red I...
Forum: E39 (1997 - 2003) 08-19-2014, 10:55 AM
Replies: 11
Views: 286
Posted By firehawk17
May sound silly but will trapped air cause no...

May sound silly but will trapped air cause no circulation of coolant? And why is it I can smell coolant from I side the car sometimes?
Forum: E39 (1997 - 2003) 08-19-2014, 10:19 AM
Replies: 11
Views: 286
Posted By firehawk17
Cn90 that was a typo on my part.. I have the M52....

Cn90 that was a typo on my part.. I have the M52. .. and I'm not getting vacuum even when filling the reservoir...bottom and top rad hoses are hot..so no circulation. .no heat. . And how do I...
Forum: E39 (1997 - 2003) 08-19-2014, 09:59 AM
Replies: 11
Views: 286
Posted By firehawk17
Those pics are for M54 engine.. I have a M54 .

Those pics are for M54 engine.. I have a M54
.
Forum: E39 (1997 - 2003) 08-19-2014, 09:11 AM
Replies: 11
Views: 286
Posted By firehawk17
I'm not familiar with the heater valve....where...

I'm not familiar with the heater valve....where is it and what is its function
Forum: E39 (1997 - 2003) 08-19-2014, 12:38 AM
Replies: 2
Views: 237
Posted By firehawk17
transmission slips cold start

As the title suggest my transmission slips on cold starts or should I say won't shift just revs..but once warm drives and shifts fine... my reverse will engage then slips even when warm could this...
Forum: E39 (1997 - 2003) 08-19-2014, 12:13 AM
Replies: 11
Views: 286
Posted By firehawk17
heater core?

Ok so I'm having over heating issues.. I know this has probably been beaten to death but not having luck with the search here or on google... here is the run down.. replaced fan clutch, water pump, ...
Forum: E39 (1997 - 2003) 06-04-2014, 02:18 AM
Replies: 4
Views: 238
Posted By firehawk17
Thought about that but it stayed hot on the...

Thought about that but it stayed hot on the freeway. ..
Forum: E39 (1997 - 2003) 06-03-2014, 10:06 PM
Replies: 4
Views: 238
Posted By firehawk17
I thought I had the water pump and thermostat...

I thought I had the water pump and thermostat replaced 2yrs ago..... but I cant figure why my temp gauge was going wacky and car overheating. .. both hoses were hot
Forum: E39 (1997 - 2003) 06-03-2014, 04:43 PM
Replies: 4
Views: 238
Posted By firehawk17
overflow tank overheating. ..

My car started to overheat. . My temp gauge was up went down to almost cold back to middle then hot and state there.. antifreeze coming out overflow tank... also the upper and lower hoses were hot. ....
Forum: E39 (1997 - 2003) 03-20-2014, 04:29 PM
Replies: 6
Views: 242
Posted By firehawk17
It turns out I had air in my cooling system....

It turns out I had air in my cooling system. ..whew...:thumbup:
Forum: E39 (1997 - 2003) 03-20-2014, 10:40 AM
Replies: 6
Views: 242
Posted By firehawk17
Ok... what sensor is that by overflow tank? And...

Ok... what sensor is that by overflow tank? And will the coolant temp sensor cause loss of heat in car?
Forum: E39 (1997 - 2003) 03-20-2014, 10:32 AM
Replies: 6
Views: 242
Posted By firehawk17
Temp sensor is pretty easy fix....its right there...

Temp sensor is pretty easy fix....its right there on radiator. ..my lower hose is suppose to be cooler than my upper hose correct?
Forum: E39 (1997 - 2003) 03-20-2014, 10:24 AM
Replies: 6
Views: 242
Posted By firehawk17
Quick temp gauge fix

Yesterday my serpentine belt got shredded. ..I replaced the belt but I couldn't figure out how to get the AC belt off so I cut it..its cold so didn't need it... now my temp gauge is is running into...
Forum: E39 (1997 - 2003) 01-06-2014, 07:29 AM
Replies: 2
Views: 207
Posted By firehawk17
overheating problem?

Good morning folks so here's the issue I live in Michigan had a really bad storm got heavy snow.. got stuck in snow as I'm pulling up to my house..we have easily 8-12in. Of snow...while I'm trying to...
Forum: E39 (1997 - 2003) 09-23-2013, 06:50 PM
Replies: 7
Views: 461
Posted By firehawk17
the control arm, sway bar links, tie rods,...

the control arm, sway bar links, tie rods, struts...brakes.. rotors.. brake sensor...wheel sensor... the tires were balanced... how do u check the hub?
Forum: E39 (1997 - 2003) 09-17-2013, 12:22 PM
Replies: 7
Views: 461
Posted By firehawk17
i had rims on the car before and i didnt have any...

i had rims on the car before and i didnt have any of these issues.. i put my stock wheels on and the ride is different... but i know front left wheel is out more i just can't pin point what mechanism...
Forum: E39 (1997 - 2003) 09-17-2013, 10:50 AM
Replies: 7
Views: 461
Posted By firehawk17
funny thing is i changed rotors and...

funny thing is i changed rotors and brakes...smh...like i said that driver wheel is in the path of the rear wheel...doesn't sit inside the rear wheels like normal.
Showing results 1 to 25 of 263

Forum Jump

All times are GMT -7. The time now is 09:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
© 2001-2011 performanceIX, Inc. All Rights Reserved .: guidelines .:. privacy .:. terms