View Single Post
  #1  
Old 05-13-2005, 03:45 PM
SoCalZ3's Avatar
SoCalZ3 SoCalZ3 is offline
Wanna go for a ride?
Location: Sunny Southern California
 
Join Date: Jan 2005
Posts: 113
Mein Auto: 2001 Z3 3.0i
Z3: "CODE WAIT" on radio after entering code?

I got my car back from the body shop today They did a great job! Here's my problem; They disconnected the battery, and I didn't have the code for the radio. After I picked up my car, the radio display said CODE ----- I went to the BMW dealership and the service tech didn't really know what he was doing (perplexed look on his face, tried to uninstall the radio to get the SN etc etc) I brought up the SN on the radio's display and he took that into the computer. He came back with a 5 digit code and proceded to enter it. The radio did not activate, rather it asked for the code again. He entered it again.... and one more time (a total of 3 attempts). Now the display reads CODE WAIT. He told me that it was supposed to do that and that the radio would come on in 90 minutes. I don't believe him. I do computer security, and when someone enters their password incorrectly 3 times in a row, the computer locks them out for a preset period of time. I think that's what is going on with my radio right now.

Can anyone help me? Is the service writer correct? Will my radio come back on by itself? What is the proper sequence for entering the code (assuming that I have the correct code).

Thanks!!!
__________________
Cogito Ergo Zoom
Reply With Quote
Advertisement