View Single Post
  #71  
Old 08-29-2006, 11:10 AM
stream's Avatar
stream stream is offline
Officially Welcomed to the 'Fest
Location: San Francisco Bay area
 
Join Date: Jan 2005
Posts: 2,940
Mein Auto: '05 545i
Quote:
Originally Posted by eddieb3 View Post
Thanks Stream for posting this. It actually looks like it's easy enough for me to install. But one thing that's confusing me is in a previous post of yours, you talk about the install taking .75 hours, but coding can take up to 5 hours. The BMW install instructions also state you need to do coding. But in the DIY instructions you posted, he didn't do coding and it worked fine.

So is coding necessary or just some kind of precautionary step that's not actually required? I'd love to do this myself, but don't want to find out once it's too late that coding is necessary. Thanks.
The DIY link was an install on a relatively new M5, which didn't require and coding. I suspect for newer E60 cars (who knows what the cut off date is) and/or for cars with newer Progman versions, no coding would be required. For older cars with older Progman versions, coding would be required. Similar to MP3 playback capability working one newer cars when delivered, but older cars needing coding/retrofit.

What's interesting is that when the MP3 retrofit SIB was released, it said it would only work on cars produced after 9/05. Mine was produced 11/04 but my dealer tried it anyway at my request, and guess what--it worked. The iPod interface bulletin also says it will only work on E60 cars built after 9/05 (if you have nav), but given my success with MP3 retrofit, I'm half tempted to to try installing it and see if it works (I have Progman 22.0 installed).
__________________
2005 545i - sold

Last edited by stream; 08-29-2006 at 11:15 AM.
Reply With Quote