View Single Post
  #116  
Old 10-04-2006, 01:34 PM
Gary1227 Gary1227 is offline
Registered User
Location: Chicago/Lake View
 
Join Date: Apr 2006
Posts: 62
Mein Auto: 2007 525xi
IPOD Adpater Installed

I just had the IPOD adapter installed on my 07 525xi. Interestingly the dealer had to do extensive software updates along with the IPOD installation. I thought this was odd as my car was a recent build in May 2006. The extra updates brought the total install time to over 4 hours. The dealer only charged me for 1.75 hours of labor for the install and charged the rest to BMW under warranty. The parts departemnt had told me before the install that I would get a 10% CCA discount. Although when picking up the car the dealer refused to apply the discount because they do not discount "assessories". After a bit of discussion, the discount was applied and I ended up paying a total of $477.00 for parts and labor.

On my car, the adapter is displayed on the I-Drive screen as MP3-1 through MP3-6 instead of CD1-CD6. I also have the lastest update applied to my Nanno (1.12 I think) and all appears to be working just fine without any problems. Others have complained of issues when using the adapter with the new IPOD 1.12 update. I wonder if part of the software updates the dealer did during my install addressed these issues.
__________________
2007 525XI Olivine Green w/Beige Leather, Premium Package, Cold Weather, Auto, Rear Folding Seats. Order Placed 4/10; In production, 4/17; In-transit, 5/2; Received at POE Charleston 5/22; At VPC, 5/23; At Dealer, 5/25; Delivery, 5/26
Reply With Quote