View Single Post
  #1  
Old 04-22-2007, 01:16 AM
rain rain is offline
Registered User
Location: london
 
Join Date: Apr 2007
Posts: 4
Mein Auto: 645ci, 745i
Newbie Question: Mystery idrive problem on '02 745i

Hi All,
I am in the UK and hope that maybe someone here will be able to help with an 02 745i problem that i could not find on any forum....The car was bought 5 months ago and the idrive has almost always been frozen on a particular screen. It was a bad buy and we have been stuck with the problem. The car itself is fantastic...I will post some pics up later...

We thought the idrive frozen because you could sometimes get it it to show a very delayed response on the temp settings when you turn the temp up or down using the knobs. Or sometimes it would allow you to move cursors again with a delayed response. but never actually be able to achieve anything.

So you can imagine that I have been without radio/satnav etc...

The dealers said it needs a replacement but who can believe what they say about the idrive anyway....

However, something very strange started to happen as the London weather started to hit 20 deg cent and above in the last few weeks.

The strange thing is that one hot London afternoon the idrive started working perfectly. In the evening it was frozen again. Next hot afternoon it started again...in the evening it froze up again..and so on for the next few days.

I managed to work out that the idrive would start to work when the outside temp reading on the speedo dash was reading above 18.5 deg cent. If it was above the idrive works; and if its below it is frozen?

Does anyone have any idea why this is happening and possibly how i can fix this without any major costs ?

Peace & Bless
Reply With Quote
Ads by Google