View Single Post
  #4  
Old 02-12-2008, 06:28 AM
Evlengr's Avatar
Evlengr Evlengr is offline
Ukemi - that's how I roll
Location: MD
 
Join Date: Feb 2007
Posts: 4,252
Mein Auto: 2013 Audi S4 2010 MT MCS
Angry The REAL STORY

Thanks to AzNMpower32 for this summary:

The problem: A portion of 2007-08 X3s built between 9/2006 and 11/2007 my have possible faulty transmission software programming. This affects X3s equipped with the 6-speed automatic gearbox. The gearbox may fail to respond to throttle inputs, fail to engage a lower gear, or downshift very roughly in normal Drive mode. The problem is not exhibited in manual mode. Cold temperatures may or may not make the shifting quality worse.

The BMW fix There is a software update, this is the latest release as of 10/07[QUOTE]

AznM's information is appreciated but tells the story from a third person's perspective.

And, since she has never experienced this issue-- does not accurately portray what has/is really happened or happening with this MAJOR PROBLEM!



Here is a more telling portrayal of what is happening with a growing percentage of 07/08 AT's

The Problem Over sixty percent of users polled on this website at the beginning of 07 have a faulty transmission and the number is not diminishing but growing with the inclusion of the 08 line. The gearbox will fail to respond at random times usually in critical life threatening situations such as merging into traffic or avoiding other careless drivers. Can't seem to decide what gear to be in when making quick uphill turns. While downshifting in SD the driver may experience down shifts so rough it seems like you have been rear ended by another driver. Cold temperatures seem to always excerabate the shifting issue and the vehicle may red line or not shift at a normal rate. The vehicle seems to work perfectly while in manual mode, which means this is not a mechanical, but programming issue.

The BMW Fix

  • tell the customer it is their fault and they don't know how to drive a BMW.
  • tell the customer all AWD's drive this way.
  • tell the customer it is the gas they use.
  • tell the customer no problem found or could not replicate the issue.
  • tell the customer no one else is complaining about this issue, and try to discredit them.
  • have customer call BMWNA and stall them until Lemon Law runs out.
  • actually do an update that temporarily fixes the problem in hopes customer will go away.
  • Have BMWNA's "Sock Puppet" (Vatkens) tell the poster that this has been reported to BMWNA and stall them some more.
  • tell customer to call BMWNA of which they will tell you it is up to the dealer of which they will telll you it's BMWNA's fault!

The Real Fix

  • Ask dealer for a trade assist, since they are not fixing the problem.
  • Get a MT since none of them seem to have this issue.
  • File with the NHTSA under recall/complaints since this is a life threatening issue and cannot be ignored.
  • Keep a running Log of all transactions, conversations, and all records of service
  • Call a Lemon Law Attorney and give him/her all records since BMWNA is once again stalling!

BMWNA has had more than ample time to correct this issue. It is now surfacing in the 08 models which says that they have not devolped a tried and true fix. Remember to keep the pressure on as this is not a matter of inconvenience but a life threatening problem. If you let this go BWM will not fix it as their past behavior has shown.

If this does not tell you something then CAVEAT EMPTOR directly applies.

Last edited by Evlengr; 02-12-2008 at 08:14 AM.
Reply With Quote