View Single Post
  #107  
Old 02-18-2008, 06:49 AM
Evlengr's Avatar
Evlengr Evlengr is offline
Ukemi - that's how I roll
Location: MD
 
Join Date: Feb 2007
Posts: 4,252
Mein Auto: 2013 Audi S4 2010 MT MCS
Don't Wait for Them

Quote:
Originally Posted by MJS View Post
That is the only one that has been reported on this board. EE's did not have this issue.
I know it didn't because of this board. You keep trying to discard the fact that a master mechanic for BMWNA stated that this was not rolled out due to problems.
In just about every account with dealing with the transmission issues BMW has not been forth coming until pressed with other evidence of the problem. The first couple of months I go the, "You're the only one with this problem" answer.

Nor have they issued any statement that they have a fix of any sort up coming.

And also if you recall the person that did report the problem with their vehicle is an employee of BMW.

IMO they don't care, or they think they are immune to accountabilty. If they did they would have been up front and worked with anyone that has the problem. In just about every case reported here, the owner has had to prod, cajole, beg, or threaten to get some kind of forward momentum on resolving this.

Show us a little good faith and admit there is a problem. Most of the people here have been extremely patient with BMWNA----- that will only go so far.



If you wait for it to get fixed on its own BMWNA has no real motivation to correct this as they seemed to be focused on new ventures instead of taking care of current customers.

Have you written BMWNA? That seems to be the best start.

Or what measures have you taken to move this forward with your vehicle.

Last edited by Evlengr; 02-18-2008 at 07:05 AM.
Reply With Quote