View Single Post
  #49  
Old 06-26-2008, 01:00 PM
samplemaven's Avatar
samplemaven samplemaven is offline
Officially Welcomed to the 'Fest
Location: Ringgold, GA
 
Join Date: Jul 2006
Posts: 662
Mein Auto: 2006 BMW 550i Coupe
Quote:
Originally Posted by MightyY View Post
My car now has 74K miles on it. Not sure what to put down on the poll. I've had no issues with the tranny during normal/spirited driving. My only issue came after an autocross (kinda warm day). It was fine during the autocross, but immediately after, when accelerating from a stop, it wouldn't shift out of first. It'd just wind up and as I crept forward, would eventually shift after quite a long time. After the car cooled down, everything was working normally again.

Not to take any chances, I did a fluid, filter, and gasket change. That was about two weeks ago. The fluid that came out is by far the worse looking fluid of any kind that I've seen come out of a car. Car ran great at the last autocross (last week). I'm going to change the fluid/filter in a week or two, just to make sure all the old crappy fluid is out and replaced with new OEM fluid (Texaco ETL 8072B for my GM tranny). After that, I'll probably change it every two years.

So ya, I haven't really had a problem, and probably wouldn't have had any minor issues if I hadn't been autocrossing with it.
I'd say that puts you in the category of not having a failure. You're still working with your original tranny and without having a repair.
__________________

2007 550i, Titanium Silver Metallic, Black interior, Steptronic, ED 10/06/06-10/18/06
2000 323i Sedan, Black, Tan interior, Steptronic
1972 2002 Tii Coupe, Inka, Black interior, 5MT, off frame restoration completed 09/2011
Reply With Quote