View Single Post
  #537  
Old 07-23-2008, 06:49 AM
kjboyd's Avatar
kjboyd kjboyd is offline
Drink the koolaid or else
Location: California
 
Join Date: Apr 2006
Posts: 2,102
Send a message via Yahoo to kjboyd
Mein Auto: 2009 MINI Cooper Clubman
Y: you need to unplug the BT module in the trunk let it sit a minute and replug it. I bet that will be enough to reset it. it worked for me any many others on here. And I'm not sure they can deny you warranty work like that, regardless of the phone type.


Quote:
Originally Posted by ycrazyy View Post
Well back to the shop my X3 went today to see if they can "fix" the tranny issue... again. This time they made it a "priority" fix so a supervisor is going to get involved, yippee! I am so excited I can hardly contain myself .

I am so pissed at my dealer over this you have no idea. And to top it off, I was having them fix random other things last time the car was in 2 weeks ago like all of the static on my radio. Turns out there was a loose connector... now all of the sudden my bluetooth doesn't work! And since I have a Treo (which has worked perfectly fine for the past 18 months I've had the car) and it is an unsupported device, they say it's my problem and won't fix it. Now tell me, bluetooth works perfectly fine the day before and day of bringing it in to them. Day I pick it up, bluetooth no longer works. My fault? I think not! They can take their attempt at gouging me $1400 and shove it where the sun doesn't shine. We'll see how nice I am when my service engine light comes back on...
__________________
Kevin


-----
2009 MINI Cooper Clubman - "Oxley"
Nightfire Red/NFR, Tuscan Leather, CP, PP, CW, Roof Rails & Aero Kit, 16" Bridge Spokes, Xenon, Auto, English Oak Trim & Wood Wheel, Alarm, Hi-Fi

-------

2007 Volvo S60 2.5T
2007 X3.0si PlatBronze/Beige
2006 X3 3.0i, Flamenco Red/Beige
1997 528iA, Oxford/Tan
1994 318iS, Black/Gray
1979 528iA, RubyRed, Tan
1971 2002, Sahara, Saddle
Reply With Quote