View Single Post
  #67  
Old 02-01-2010, 06:15 PM
peskas peskas is offline
Registered User
Location: Columbus, Ohio
 
Join Date: Feb 2010
Posts: 8
Mein Auto: 2009 BMW 750Li
2009 BMW 750Li with vibration/Shimmy

Hi All: I have a 2009 750Li with the Sport Package, Pirelli PZero 245/45 19 fronts, and 275/40 19 rears. I got the car in August, and as the weather got colder, I have noticed a shimmy or vibration that makes it feel like I'm driving on rippled pavement. It is much worse when the car shifts at roughly 30 and 40 miles per hour. At 80 miles per hour I can't feel it, but at 50 to 60 miles per hour it can feel like I'm driving on a rough road even though the pavement is perfectly smooth. There is no noise coming from the drive train. The problem improves after about 25 to 30 minutes once the car and tires are very warm, but I don't think the shimmy ever completely goes away. At times it can feel as if something is grabbing in the rear of the car giving a to-and-fro sensation or high frequency hesitation. I've never hit a pot hole, but the dealer said it was a balancing issue with the wheels and tires. Unfortunately, that did not correct the problem. The dealer also replaced the spark plugs because of a service bulletin, but I haven't noticed any difference with that either. I have another appointment with the dealer next week...they still think its a tire issue. The tires are about $500 each, so I would expect them not to be the problem. It seems more like the differential or transmission to me. I love the car otherwise. I've had 3 other BMW's, and I've never had an issue like this.

Any thoughts would be appreciated!

Thanks

This post was "cut and pasted" to this thread as it seems similar to bcool's problem.
Reply With Quote