View Single Post
  #69  
Old 02-02-2010, 02:26 PM
bcool bcool is offline
Registered User
Location: Vancouver, BC
 
Join Date: Sep 2009
Posts: 94
Mein Auto: 2013 750i/2012 MercedesML
Quote:
Originally Posted by asaseaban View Post
Greg1,

As you can see from this post and others out there, there are a lot of HAPPY F01/02 owners including myself. However, bcool and very few others issue(s) may be isolated. I don't expect BMW to be flawless in their car manufacturing BUT i expect them to man up and own up whenever there appears to be a manufacturer defect/problem. We know what has happen to TOYOTA after months of denial and shorty fixes, now TOYOTA is loosing millions of dollars in sales on recalling cars. Also, TOYOTA is loosing it's reputation when it comes to car reliability and dependant not to mention customers.

The service department that bcool is dealing with and BMW Canada are doing a disservice to BMW as a whole, because here in the U.S.A, BMW NA is very sensitive to their customer satisfaction and so are the dealerships and service departments that handle BMWs. Plus Americans are quick to file a law suit and WIN most of the time so i doubt had this issue being in the States, bcool will be going thru all these nonsense...but you never know.

Furthermore, i doubt if BMW Canada and BMW headquarters in Germany is aware of the seriouness of this issue. NO ONE SHOULD BE PAYING FOR A CAR THAT SITS IN THE SHOP FOR MONTHS DUE TO NO FAULT OF THEIRS. However, should this case go to court, i know for sure BMW Canada and BMW Headquarters will definitely step in because it's a poor reflection on them.

My hope is that bcool gets a replacement car and also get's compensated for all the crap they put him thru and even reimburse him half of the payment he has being making for all the months the car has not being in his possession.

I'm on my 2nd F02 and i have ZERO complaints/problems. It's the best 7er i've ever own and i hope you get to experience it too.

Good luck!
Quote:
Originally Posted by peskas View Post
Hi All: I have a 2009 750Li with the Sport Package, Pirelli PZero 245/45 19 fronts, and 275/40 19 rears. I got the car in August, and as the weather got colder, I have noticed a shimmy or vibration that makes it feel like I'm driving on rippled pavement. It is much worse when the car shifts at roughly 30 and 40 miles per hour. At 80 miles per hour I can't feel it, but at 50 to 60 miles per hour it can feel like I'm driving on a rough road even though the pavement is perfectly smooth. There is no noise coming from the drive train. The problem improves after about 25 to 30 minutes once the car and tires are very warm, but I don't think the shimmy ever completely goes away. At times it can feel as if something is grabbing in the rear of the car giving a to-and-fro sensation or high frequency hesitation. I've never hit a pot hole, but the dealer said it was a balancing issue with the wheels and tires. Unfortunately, that did not correct the problem. The dealer also replaced the spark plugs because of a service bulletin, but I haven't noticed any difference with that either. I have another appointment with the dealer next week...they still think its a tire issue. The tires are about $500 each, so I would expect them not to be the problem. It seems more like the differential or transmission to me. I love the car otherwise. I've had 3 other BMW's, and I've never had an issue like this.

Any thoughts would be appreciated!

Thanks

This post was "cut and pasted" to this thread as it seems similar to bcool's problem.
Quote:
Originally Posted by faizabdulla View Post
I've signed up to share my "7" experiences! I got my first 7 when the I drive first came out 2002 745 i which I absolutely loved in spite of the regular visits to the dealer's service shop. It was almost like clock work, every month there was an software upgrade or something had to be 'tweaked" but I put up with it because I loved the car and justified the service visits due to the fact this was then new technology!

my next "7" was a 2006 750 i, which was not too bad, no major problems but I wish I could say the same about my current "7' a 2009 750 i.

2009 750i, Alpine white, absolutely the sexiest car on the road; unfortunately, this car has two serious problems that two major dealers diagnosed but can't figure out what the source is.

1- whining noise like the steering pump is going on it's last breath
2- vibration at certain speeds, it feels like it's coming from the suspension.

Both problems were acknowledged by the two dealers' service shops, but no fix!!!
Asaseaban you most definitely have great discernment/insight. As you probably noticed, I tried to have as much patience as possible and try my best to defend BMW as my 1/28/10 11:52pm posting indicates not all 7's are having this issue. Thanks for wisdom/insight...much appreciated!

LATEST UPDATE:
As of last friday I had to place a call to the service manager Kevin as to what time we are meeting the Regional Tech Mgr on saturday. Kevin tells me he is not coming to vancouver b/c he had to go to toronto. But instead they test drove yet another car with 18" wheels and it is doing the exact thing with the vibration. THerefore he tells me b/c few other cars to SOME extent are having the same issue..this is a 'non fixable issue/problem' !?!?!??!!?! The service manager stated that I am the only one who has this issue YET I got am email this morning with someone in Vancouver w same issue at the same dealership for some time now. !?!?! When I asked service manager Kevin IF he would accept this vibration if it was his car..he replied "no I would not". Enough said?

BMW Canada customer relation(Dan) calls few hours later and tells me we will no longer try to fix your vehicle and apologizes b/c they found other cars that has same issue!?!?!? This is based on service manager/Regional Tech Mgr conclusions. They offered few thousand dollars as compensation. Huh ??????
I responded that it is of no relevance if 50 cars are having this problem...fix mine or replace it or refund and that BMW should figure this out on THEIR OWN time not mine as my car sits for close to 90 straight days. Also, unacceptable as I just test drove Li and iX and they were smooth. Customer rep replies that those are different vehicles!?!?! I state that the demo car I test drove(Li) was very smooth before I took deliver my 750i. Is it not reasonable to expect similiar standard on the car I take delivery on? His tone of voice implied..as if how dare I expect my brand new 750i to ride as smooth as those cars as they are not the same car!?!?! Dan cuts me off and says thank you for your time and HANGS UP on me!!!!!!!!!!!!!!

My lawyer tells me to continue to document everything and continue to press BMW and if they continue this bad public customer relations which they can ill afford....then lawsuit is inevitable. How does BMW expect a customer to continue to drive a car that shimmy/vibrates is beyond my understanding.

Feska and Faisabdulla..I can only hope/pray that you are NOT having the exact same issue as I am.
Thanks for everyone for your encouragement!! I will surely keep you posted what transpires.

Last edited by bcool; 02-02-2010 at 02:33 PM.
Reply With Quote