View Single Post
  #1064  
Old 03-10-2010, 07:31 AM
newbimmer newbimmer is offline
Officially Welcomed to the 'Fest
Location: Nothern VA
 
Join Date: Aug 2005
Posts: 215
Mein Auto: 2011 E93 M3
Bergo
It sounds like we have a similar issue on 2 different model vehicles did you get the issue resolved? If so how?


Quote:
Originally Posted by Bergo View Post
I have a Blackberry Tour that the dealer paired with my 2010 535xi. Worked perfectly for two weeks.
This weekend it stopped certain functions. Before, the phone transferred all contacts with no problems. I could use voice command, idrive or steering wheel button to make a call. It would work over the speaker/mic system with no worries. Now, I can use voice command to select a contact and when I command it to call, it just doesn't do anything. If I use idrive to make a call and click on a contact, nothing happens. Same with steering wheel button. Additionally, if a call comes in, I can't accept it via idrive or steering wheel. I have to hit accept on the phone. Same with making a call. I hit the call button on the phone and then it switches over to the cars mic/speakers.
The dealer said the phone is not compatible. If that is case then why did it work for the first two weeks? They also said i shouldn't use it or I void any warranty. But they are the ones that paired the phone in the first place.
My phone stopped working with the car perfectly this weekend after my buddy also paired his iphone with the car. I think it interrupted something in the system.
I took his out but my phone still won't work completely.
I don't think the service guys really understand the system.

Maybe resetting the hard drive?

Any thoughts?
__________________
2011 E93 M3 Pickup 6/24/11
Jet Black/Tan Novillo/DCT/Premium Pkg/19" Wheels/CWP

2009 335i CV Pick-Up 08/08/09
Alpine White/Saddle Leather/M SPT Pkg

2008 535xi May 15, 2007 Pick-Up Retired 08/08/09
Monaco Blue/Beige Dakota Seats/

2006 530 XI Delivery May 15, 2007 Retired
Reply With Quote