View Single Post
  #60  
Old 07-29-2010, 01:33 PM
mmm635's Avatar
mmm635 mmm635 is offline
Officially Welcomed to the 'Fest
Location: Jackson, MS
 
Join Date: Mar 2005
Posts: 1,179
Mein Auto: '02 525i Sp/5, 95 FJ80 LC
Quote:
Originally Posted by Eric Chang View Post
Hello~ mmm635
Thank you for providing this specification of #115030.
I had make one and then find some mistake.

So I modify and then it can be using.

Without your prototype I could not make this,so thank you very much.
Thanks, but there are no mistakes on those measurements. They are exact and conform to my exact BMW tool. My question is...are you using this tool on an M54 motor, or an M50 motor which is found on the E34 525? If the M50 (2.5), then that is why you had to modify your tool...the measurements I provided are spot on for the M54 motor. Your car needs the 115050 tool, and not the 115030.

Next time verify your measurements and make sure you have the proper applicability before you claim there is a "mistake". Others that have used my measurements on an M54 have had no problems and have reported it works great. Bottom line, if you are using my measurements for an M54 motor then you should have no problems. I could not provide the exact measurements for the 115050 tool because I do not have one, and no longer own an E34. Apparently, the M50 and M54 motors must have a different pulley setup which doe not allow the tool to be compatible with both motors.


Blue...I use Rhinoceros for all of my 3D modeling.
__________________

Last edited by mmm635; 07-29-2010 at 01:39 PM.
Reply With Quote