View Single Post
  #63  
Old 08-06-2010, 11:04 AM
BoyScout's Avatar
BoyScout BoyScout is offline
Life is a highway...
Location: California
 
Join Date: Mar 2004
Posts: 112
Mein Auto: 2004 330Ci ZHP
First, I would like to thank Starless for a great writeup. Very informative and helpful.

I have a '99 232i (8/1998 build date) that started having transmission problems. It would intermittently go into safe mode for what seemed like no apparent reason. I would shut of the car, wait a minute, and start it back up and everything would be fine. Over time this got more prevalent until it was happening quite often. There was also sometime a lag when putting the car into gear that seemed to be occurring more frequently.

The car has 127,000 miles and was still on the original transmission fluid. After much research and debating with myself, I finally decided to go ahead and do a fluid/filter change. The transmission is an A5S 360R (GM 5L40E). The green sticker on the pan called for Dexron III fluid (not the Texaco stuff), and I double checked with the dealership and they confirmed any Dexron III fluid. So...more research about GM transmissions and transmission fluid to use. After a lot of reading, and more debating with myself, I finally settled on trying Castrol Dexron VI.

I just changed out the fluid yesterday, which thanks to Starless's writeup (and having access to a lift so I did not need to crawl underneath the car) was fairly easy, and and it now seems like a whole new car. There is no longer a delay putting the car into gear, shifts are smoother, and no matter how much I try I cannot get the transmission to go into safe mode. Time will only tell if the issue is truly fixed or if I have only temporary covered up the problem, but so far so good.
__________________
2004 330Ci | ZHP | 6MT | Euro Delivery - June 2004
1999 323i | Sport | Auto
Reply With Quote