View Single Post
  #3  
Old 08-29-2010, 07:18 PM
Marshotel Marshotel is offline
Officially Welcomed to the 'Fest
Location: Smithtown, NY
 
Join Date: Sep 2009
Posts: 423
Mein Auto: 14 X1 xdrive28i
Quote:
Originally Posted by Jamze132 View Post
So yesterday I purchase a new iPod Touch and hook it up using the BMW iPod cable in the arm rest and I get the message

"Charging is not supported with this accessory!"

Everything else works as before using my old iPod, but it just won't charge. Anyone have any info or fixes?

Thanks!
Good luck! my ipod saga just ended after 9 months. I have a 2010 and had the same problem from day 1 when the car was delivered in November. Service advisors were all to happy to blame it on Apple without even really trying to fix it. After several visits I finally decided to write a letter to the owner of the dealership. My main point to him was that this issue was identified before i ordered my car and that I should have been told that it didn't work with all ipods before I ordered it. Well, one day after the letter the issue was fixed. It has something to do with the USB cable. All of tge cables have the same part number but some of them work with the ipod touch and others don't. After trying several different cables the finally found one that works. That was Friday and all is well so far. Don't let them BS you......it is not a problem with Apple. If it was mine wouldn't be working right now.
__________________
I'll keep my guns, freedom and money.......You can keep the "change"
Reply With Quote