View Single Post
  #8  
Old 02-25-2011, 06:24 PM
QSilver7's Avatar
QSilver7 QSilver7 is offline
Officially Welcomed to the 'Fest
Location: Northeast Indiana
 
Join Date: Aug 2008
Posts: 5,863
Mein Auto: 1997 740iL / 2006 X5 4.4
Quote:
Originally Posted by Rustyzipper View Post

UPDATE: I did a transmission reset for the adapitve values that are stored in it. To do this, turn the key to position 2 (all the way without starting) and then push the pedal to the accelerator to the floor for 2min... (sorry, this is a FALSE rumor that seems to persist...see FYI below for explanation)
As far as your ABS (not sure how you were "turning it off") light being illuminated...and it seems as if you're driving on ice...have you checked your rear wheel speed sensor? If this is going bad...it can affect the ABS & EGS (tranny) systems...or as other's mentioned...your ABS module could be toast. You can see in the info below...how the rear wheel speed sensor's data is used by other control modules/systems.

Good luck.



FYI:
the "reset" you mention is NOT true (as you found out as the problem came back). This is a misguided false rumor that seems to "get" owners that run across it in old threads. The only thing you are doing by following this "false" procedure is...you're tricking AGS/ATC (adaptive transmission control) to think that you are driving "agressively"...so ATC will engage the sport mode (where upshifts occur at higher RPM to take advantage of the engine"s power). These driver influenced adaptations are NOT STORED...and when the car is restarted...the driver influence is also restarted. The car wouldn't be "adaptive" if it stored an agressive driver's pattern, then if you're grandma got behind the wheel and was a very timid driver...the car would be jumping out of it's skin...but it adapts within seconds by adjusting to the way the accelerator pedal is being used & the steering wheel.





(the "FALSE" adaptive reset that many think they are doing...is actually only tricking ATC into the "sport mode" mentioned below)

__________________
Q {BMW CCA Member #191509}
2006 E53 X5 4.4i (Sterling Gray) 12/05 mfg date <<~>> 97 740iL (Arctic Silver) 3/97 mfg date
(SOLD)
99 540iT (Orient Blue) <<~>> 95 525IT (Alpine White)
91 735iL (Schwarz Black) <<~>> 85 325e (Bronzit)

http://imageshack.com/scaled/grid240/822/e38e532ndsigpic.jpg

Last edited by QSilver7; 02-25-2011 at 06:35 PM.
Reply With Quote