View Single Post
  #350  
Old 03-30-2011, 06:25 PM
nyclad's Avatar
nyclad nyclad is offline
Officially Welcomed to the 'Fest
Location: Orange County, CA
 
Join Date: Dec 2007
Posts: 477
Mein Auto: 2002 530i Sport
Not figuring out how to test it correctly?

I recently had the DSC light come on (the one with the exclamation point & triangle and circular arrow.) I've had it on for around 450 miles, and none of the other lights come on. I don't know if it matters, but I saw the DSC light come on as I was making a right turn.

Anyway, I gave it a few tries to test it according to Bluebee's DMM procedure (which is a great write up, thanks!) I'm guessing I'm too dumb to figure out the DMM. I have the DMM set on the diode icon (I think that's what it is...see photos below...)

I have attached AWG22 wire to the leads, and inserted them into the larger square holes (the ones without the beveled housing) but nothign seems to happen. My cheapo Harbor Freight DMM reads 1 when the leads are not touching. But when I touch the leads together, I get some jumbled, random number, which I interpret to mean that the leads are working/making contact.

When I insert the leads into the connector, I still get the reading of 1, which seems to mean nothing is happening. I've tried the connectors for all 4 of the DSC sensors, and still the same 1 reading.

What am I doing wrong here?

The leads are in the 13 and 29 holes.
IMG_3271


When I touch the leads together, at least I get some reading.
IMG_3278

Last edited by nyclad; 03-30-2011 at 06:27 PM. Reason: added photos
Reply With Quote