View Single Post
  #1  
Old 04-23-2011, 04:29 AM
podell911 podell911 is offline
Registered User
Location: High Wycombe
 
Join Date: Jan 2011
Posts: 7
Mein Auto: X5 D Sport & Porsche 911
X5 E53 Air Con not working

Just when the better weather starts!!
I have a 2002 X5 3.0D Sport, which has just lost cold air, the internal fans all work ok, put onto +30 deg C and the air is hot as hell and the fan speed can be varied. Also if I put +16 deg in then I hear and feel the aux. blower fan kick in. I assume from this that all internal control etc. is OK. In the past 5 years I have hardly ever turned the A/C off as it dries the air in winter.

From what I have found out the Electric fan in front of the radiator which is also the Condenser fan should run at start up for 10 to 20 seconds so the dam computer knows the fan is operational. This does not happen on my X5 currently.
I have also tried disconnecting the fan and jumping 12V directly to it, it takes some current but does not turn.

I have had the A/C unit degassed and checked for leaks, all is ok and the air con engineer said there was an "electrical fault" but he was clueless from there on.


Does anyone know if the electric fan should run directly from a 12V jump? The wiring diagram I have shows +12V, 0V and a control signal wire and the book helpfully says "test electric fan unit" but gives no info on how to test it!

Some of my info comes from a Bently X5 manual, which lacks the detail but is usefull at times. It does NOT cover the Diesel engine and is all based on USA models.
Rest of info from Bimmerfest etc.
Reply With Quote
Advertisement