View Single Post
  #26  
Old 07-16-2011, 08:34 PM
Needsdecaf's Avatar
Needsdecaf Needsdecaf is offline
Everything's Bigger in TX
Location: The Woodlands, TX
 
Join Date: Sep 2006
Posts: 7,111
Mein Auto: 2007 MDX
Quote:
Originally Posted by dunccfp View Post
I had a new download last week and my display is blank also when I start the car.

It appears that one of the displays is for the nav signals etc. When the nav is off that display is blank. Apparently, the new software defaults to that screen whe the car is started. By unchecking Nav in the display info page it no longer defaults to this blank display. I dont use my nav that often, but when I do I'll have to recheck it. This should not happen but you never know. Maybe the same German who decided that runflats are a panacea also decided that we have to have that display up first every fookin time....
It's preferable to what I personally had before.....the Nav display on the small screen would never leave. I woudl press the button to go away and it would come back 10 seconds later. Over and over and over again.

Now at least the Nav display goes away when I press the button, comes back when it's needed and goes away again until the next turn.
__________________
2011 535i
Sophisto Grau / Oyster - Black Nappa, Anthracite Wood Gone but not forgotten.

Heaven is where the police are British, the cooks are French, the cars are German, the lovers are Italian and it is all organised by the Swiss.

Hell is where the police are German, the cooks are English, the cars are French, the lovers are Swiss, and it is all organised by the Italians
Reply With Quote