View Single Post
  #175  
Old 08-06-2011, 04:32 AM
MisterScott MisterScott is offline
Registered User
Location: DFW
 
Join Date: May 2011
Posts: 97
Mein Auto: 2010 550GT
Well, here is the saga. Dropped the car off on Thursday, July 28. Got a loaner. I finally had to drive 27 miles to the dealership on Thursday August 4 to get an answer as to what was going on with my car. My service advisor wanted nothing to do with me when I walked in and handed me off to service manager who knew nothing of my car. He got the tech the tech who led the team, me and him in his office and he scanned my file. The guys either really didn't know anything about the tip in issue or were lying through their teeth. They said they had never heard of this issue or had a car with it. The said they had all driven it and were waiting for the regional service tech who was going to be in today to drive it. I proceeded to describe in great detail what I knew about the issue, the TSB and how other users were having the same issue. I also said I knew there was a new flash out which I thought that was what they were doing based on my original conversation with the service advisor more than 10 days ago. Well, they said we cannot just blindly reflash cars, there needs to be a reason. I said really, every other manufacturer keeps their cars full up to date. I have to tell the dealership not to reflash my Dodge Cummins Diesel because I have a tuner on it. So we go on and on and finally he pulls up a TSB with tip in issues. It seems there is a TSB for tip in issues on current 5 series in hot climates because of issue with running the US spec air conditioner and high throttle loads. Said another way, the car don't go with the AC on high when you jam the throttle. I read the TSB and looked at the two guys and I said, you realize this is Dallas and its, literally 110 degrees outside right now. They said were on it. That was Thursday afternoon. Call mid morning Friday car is done and reflashed. Seems to be running nicely and as the earlier poster noted, my MPG is up. I was getting nearly 32 MPGs on the drive home last night on I30. The next few days will tell. I told the guys, listen I just wanted the car fixed. It seems like this may have worked. Fingers crossed.
__________________
2010 550GT, 2013 X5 w/ M-Sport, 2012 F-350 Superduty King Ranch Crew Cab SRW 8' Bed, 2010 Kawasaki Concours 14, 2013 Chaparral 264 Sunesta Extreme VP 380 6.0.
Reply With Quote