View Single Post
  #16  
Old 10-11-2011, 12:30 AM
aa240sx's Avatar
aa240sx aa240sx is offline
Officially Welcomed to the 'Fest
Location: San Diego
 
Join Date: Nov 2009
Posts: 604
Mein Auto: 2003 BMW 525I
Thanks for the update Oaksenov. Glad to hear that your tranny is still working since 2008 and 30K miles later! While I'm certainly encouraged that the 'leave it alone and just drive it' option seems very doable, your car's transmission is really only around 90K miles. My Tranny is currently at 130K and is just now starting to experience this sound...hope I can at least get it to 160K.

Also see that you continue to change the fluid at the recommended intervals. I changed the fluid myself about a year ago and when it was at the bmw mechanic (for good measure), he changed it as well this past week. When he did, he said the fluid looked totally normal, had no metal shavings or particles and no burnt/rancid smell. He did comment that he's had customers simply ignore the whine and drive their BMW another 100K miles (without even commenting on what actually did or didn't happen once those miles were put on).

I'm 100% sure we have the same transmission since well, we have the same car, 2003 E39 BMW 5 speed. I listened closely to your .wav file and it really sounds exactly like my tranny and it's uncanny that you only experience it in the same gears I experience in as well.

If any other 5 speed owners out there have similar experiences, maybe we should just post to this thread with those symptoms.

By the way, I have an appointment with AAMCO this Wednesday at 9am. They will diagnose the issue and give me essentially a second opinion on the matter. Let me know what additive you tried using. I plan to use Rislone or Trans X and have not read too many good things about Lucas Oil Stabilizers.

May I ask if the additive didn't really do anything, did you only add it once early in the 30K miles since driving with the whine? Did changing the tranny fluid do anything? Lastly, does the whine still only occur in 3rd and 4th?

Again, really appreciate you getting back to me on this one.
__________________
- 2003 525I Sedan - Manual Tranny, M-tech Bumpers Front/Rear, shadowline, M5 Mirrors, 19" Miro 279's, NNR Coilovers, Front lip, 50% tint, Dinan ECU Stage II, Dinan CAI, Dinan Free Flow Exhaust, DICE Ipod, Connects2/Parrot Bluetooth, SSK Kit, AC Schnitzer Shift Knob, CDV Delete,
- 2008 R350 Mercedes Wagon
- 1998 M3 Coupe - Manual Tranny, completely stock


Last edited by aa240sx; 10-11-2011 at 12:40 AM.
Reply With Quote