View Single Post
  #104  
Old 10-14-2011, 07:38 AM
mrshort77 mrshort77 is offline
Registered User
Location: Castle Rock, CO
 
Join Date: Jul 2011
Posts: 30
Mein Auto: 2001 X5 3.0
Linux

Jeffstri, Quick99si,

That is pretty much what I thought, but I just thought it was a good question to ask. Given the problems I have been having with VMware and all.

Just out of curiosity, will any older versions of VMware, like 5 work? That one is pretty inexpensive on ebay...
Reply With Quote