View Single Post
  #15  
Old 12-05-2011, 01:34 PM
Nube1kenobi's Avatar
Nube1kenobi Nube1kenobi is offline
U of Dawgs
Location: The Sound of Zundfolge
 
Join Date: Dec 2009
Posts: 2,434
Mein Auto: 08 535iA Spt/11 X5 35i
Quote:
Originally Posted by Razorclaw View Post
Noticed right rear small red light just above reverse light not working when I hit the door unlock button while walking up to my car last week. No i-drive codes. On closer inspection, the bulb was working, but only at about 10% intensity.

I changed the bulb myself with a P21W bulb purchased at the dealership ($10). No difference.

Read this post.

Took apart tail light assembly (5 minutes) and pulled the wiring harness connection out. There are 7 wire connections. #5, the brown wire, had melted plastic surrounding the connection for about a 2 mm radius. Screwed with it for a few minutes, plugged it back up, and now everything working well.

Appointment at dealership for wiring harness replacement under warranty in two days.

Thanks for the help on this Nube1kenobi!
BMW have had this issue on previous models as well. You would think they'd fire the guy who designed this and give the job to a new 21YO eng'g grad who knows what he is doing and is a little more aware of environmental effects...
__________________

-----------------------------------
Nube1Kenobi
2011 X5 35i Sport Activity|Plat Gray/Beige/Dk Poplar|Conv Pkg|Cold WX Pkg|Tech Pkg|Prem Sound|Comfort Seats|Hitch|
2008 535i Mon Blue/Dakota Blk/Dk Poplar|Sports Pkg|Prem Pkg|Cold WX Pkg|Nav|RTTI|PDC|L7|HD|I-Pod/USB|PWR Rr shade|Sports Auto - paddles|Active Stg|Comfort Access|F/D R/seats|Rr DMS Airbags|Adaptive Xenons

Do not argue with an idiot else he lowers you to his level and beat you down with experience..
Reply With Quote