Thread: Eeeewww!
View Single Post
  #86  
Old 01-06-2012, 10:42 AM
jarhed1964 jarhed1964 is offline
Officially Welcomed to the 'Fest
Location: Charlotte, NC
 
Join Date: Apr 2010
Posts: 462
Mein Auto: 97 &99 528i, 05 e60 530i
Quote:
Originally Posted by coopster530 View Post
Looks to be progressing nicely.

I tried to figure out before posting, can't. Did you have compression readings before? Or was it just a catastophic failure?

I rebuilt an M50 (?) (94 325) in 08. It had that same rust effect on the top of the cylinder walls. Honing cleaned it up (at the machine shop). It had a blown head gasket. The #2 was clean as a whistle (coolant scrubbing effect I suppose).

No, no compression readings. My symptoms were a steady coolant leak around the front of the head. I figured a warped head. It was past due anyway, you saw the pics of those pistons. The mess at the top of the cylinders was carbon, most likely from the CVV spitting oil into the intake.


So, couldn't get the studs for the front of the intake cam. Guess I'll have to wait for the dealer to get them in.

In the meantime, I'm putting together the junk under the intake manifold. Going to go ahead and get intake mani in, all the hoses connected and the exhaust manifold in with it's new gaskets. All I'll have to do then is get the intake sprocket assembly put back together with new studs, the exhaust sprocket, and the chain, put the VANOS back on, and button up the top.

STILL haven't gotten my new plugs or picked up my Mobil 1 0w-40 synth yet. (Lazy)
Reply With Quote