View Single Post
  #8  
Old 02-19-2012, 05:13 PM
Jon Shafer's Avatar
Jon Shafer Jon Shafer is offline
Admin Owner Enthusiast
Bimmerfest Founder
Location: Santa Barbara
 
Join Date: Dec 2001
Posts: 14,293
Mein Auto: E92 M3 Cp
Quote:
Originally Posted by shamulater View Post
I've got about 100 miles on the system at this time and though I don't know for sure the MPG figures, it does appear that I'm going thru a tank faster than before. Interestingly the factory MPG vacuum gauge on the car maintains a higher reading than it ever did...according to that, I'm getting 40 mpg on the highway. Anyway less MPG was expected and no real surprise.
Everything below 3,000 rpm feels stock...can't feel any real difference. From 3,000 rpm up, you really start feeling a most definite kick in the rear. Break in cut off is 4,500 rpm and really have to be careful not to exceed that as the RPM's run up a lot quicker than before...real quick! Can't wait till I can really open it up.
As for a word to the wise...installation is a solid 10 hours with a bit more for head scratching if S/C is going on an OBD2 (instructions were geared toward OBD1 though they have since fix some of those things). There's still some questionable area's in the instructions but all were easily sorted with a little research. Originally had a few fault codes after first start up but they all disappeared after about 30 miles worth of driving. A low idle issue corrected itself. Car now runs perfect.

Thanks!
__________________
Order your 2015 BMW Today! BIMMERFEST FOUNDER jshafer@sbautogroup.com


Serving the BMW Online Community Since 1995 The BIMMERFEST "Internet Special"
Reply With Quote