View Single Post
  #13  
Old 04-10-2012, 11:01 AM
drive by72's Avatar
drive by72 drive by72 is offline
I feed trolls
Location: Snowy Wisconsin
 
Join Date: Nov 2010
Posts: 4,951
Mein Auto: 3 series
Quote:
Originally Posted by SlimKlim View Post
In the first pic is the front vacuum line thing not hooked up to the valve cover? Could it be leaking from there too?
Good thought but it was connected when I started. Assuming you're talkin about the red line, that runs back to the CCV. To which I found mine completely clogged.

Anyway, the source of the oil leak is the VANOS line! I was looking at it, and it looked much wetter than it should. Of course, follow it down and the dried oil follows it. I think theres a hairline break somewhere that doesnt spew until pressurized, and at that not very much. New VANOS line, new OFH gasket, new crush washers on the way. Also, I'm finally replacing the torn intake boot. Nice.

Pictures tell the rest...

I cut a hole out in between the runners on my M50 manifold, as a part of cleaning up the wiring. The M52 mani has a slot for the EVAP valve, the M50 does not. Well, it does now



Uh oh... someone gave Chad a test light and a pick...



Broke the tips of two injectors. No worries I has extras



Started cleaning up the OFH area. I do not think its so much the OFH as it is the VANOS line but its all getting replaced while its this far apart



Got wire tucking done on the passenger side as well (sorry no pic for that). SAP delete. Putting the last coat of paint on the rad support today as well as making up a fan shroud for the radiator. gonna try and get the tedious stuff done so by thursday I can have the engine back together and running

lots to do but its coming along
__________________

RIP Ben "Jever" Doebele, we wont forget you

Please, call me Chadley

1997 328iS... HR coilovers, Brembo F40 calipers, camber plates, it needs a CUMMINS!!

1990-somethin Chevy K3500... Cummins, cab swap, 5 speed, and lots of motor work. 20 MPG, 40 PSI, 507 ft/lbs torque
Reply With Quote