View Single Post
  #1  
Old 06-04-2012, 03:21 PM
GaryM5 GaryM5 is offline
Registered User
Location: Tega Cay, South Carolina
 
Join Date: Jun 2012
Posts: 5
Mein Auto: M5 e-39
Front suspension problem!

I have an 01 M5 I bought 5 years ago with 24,000 miles. My deal is I put a new set of tires (g-force comp TA's) on it and had an alignment at around 28,000 miles. The left tire started to ware on the outside edge noticeably more than the right front tire immediately. Also when I would go around at left turn bend with an uneven road surface aggressively the car wouldn't track perfectly and I would have to compensate with the steering (not fun).
I had the alignment rechecked and they said it was on the money at the dealership.
Usually when I have this problem it is a broken rear sway bar bracket and I replace it. The car handles like it's on rails when doing a right turn.

The car now has 52,000 miles on and it is time for new tires, so two weeks ago I bought 4 Michelin Pilot Super Sports, by the way these tires are fantastic, especially in comparison to the TA's. I am once again noticing a the left turn problem, I figured the superior tires were amplifying the problem, then I was sure it must be another broken sway bar bracket but it isn't, they are fine. I only have 400 miles on the new tires and can already see the left front outside edge of the tire scuffing and nothing on the right side.
FYI, I drive this car pretty hard!
Does anyone know what could possibly be wrong?
Reply With Quote
Advertisement