View Single Post
  #1  
Old 06-05-2012, 01:13 AM
ImSW1 ImSW1 is offline
Officially Welcomed to the 'Fest
Location: Sacramento, CA
 
Join Date: May 2012
Posts: 171
Mein Auto: F10
TPMS PSI/Temp Data - Working or Not

I've added a spreadsheet to this post with all the data to date. Just remove the .pdf extension and you'll be able to open in Excel. So far I can't pinpoint any specific pattern.


All right folks. Attempting to track down why TPMS reads PSI and temp for some vehicles and not for others. HU_CIC, 3001 Ex Box, "rdc_safety" set to aktiv. If you set HU_CIC, 3001 Ex Box, "rdc" to nicht_aktiv it will remove the TPMS menu from the iDrive but you will still see green tires on the screen. Last note: Before the software update (Global) I couldn't get the PSI or temp labels to show. After the update I now get the labels but no readings.

Continuing from original coding thread:

Here's the data we've been collecting. Just reply to this post with the following details:

Model:
Build Date:
Delivery Date:
Status: Working/Not Working
Did you ever change the wheels and/or tires:
TPMS Type:
Tires:
Air/Nitrogen/Other: Regular plain ole air

I'm posting the answers I can find from the original thread.

Username: Ausfahrt:
Model: 2011 550i
Build Date: July 2011
Delivery Date 29 Sept 2011
Status: Working
Did you ever change the tires: YES
TPMS:BMW5 R12 KIT BMW TPMS Sensor Kit 5 Series 2011 from BavarianX
Tires: TOYO PROXES T1R
Air: Regular plain ole air

Username: shawnsheridan
Model: 2011 535i M-Sport
Build Date: 10/2010
Status: WORKING
Did you ever change the tires: Yes
Tires changed by Ind Shop/Dealer: Dealer
Tires: Michelin Pilot Super Sport (same size as OEM non RFT)
Air: Normal Air

Username: alex_c
No, I have not changed my tires at all!
I have the OEM tires with the original metal stem valves.
Model: 2012 535
Built: 8/25/2011
Status: Not working
Tires: Original RFT
gas: Nitrogen

Username: Stealth.Pilot
Model: 2012 550i
Build Date: Sep 30, 2011
Delivery Date: Oct 17th
Status: NOT WORKING
Did you ever change the tires: Yes
Tires changed by Ind Shop/Dealer: Ind Shop
Tires: Michelin Pilot Super Sport (same size as OEM non RFT)
Air: Normal Air

Username: Jeg23
Model: 2011 550I
Build Date:Jun 29th 2011
Delivery Date July 27th
Status: TPMS Working
DID you ever change the tires: Yes or NO
Tires: RFT (OEM) or Regular Tires?
Air: Nitrogen or regular or Dont know

Username: ImSW1
Model: 2011 528i
Build Date: Jul 10
Delivery Date Aug 10
Status: Not Working
DID you ever change the tires: Yes
Tires: RFT (OEM) or Regular Tires? Regular Tires
TPMS: Replaced Beru RDE 0008
Air/Nitrogen/Other: Air

I'd like to really like to hear from pre 09/10 owners with the earlier TPMS units. I know we have a few post 09/10 owners that the readings aren't registering, so I want to know if it's working in any pre 09/10 builds.

Sean
Attached Files
File Type: pdf TPMS Data.xlsx.pdf (11.3 KB, 397 views)

Last edited by ImSW1; 06-08-2012 at 11:33 AM. Reason: Added more information
Reply With Quote
Advertisement