View Single Post
  #12  
Old 07-15-2012, 05:58 PM
ill_kuma's Avatar
ill_kuma ill_kuma is offline
Officially Welcomed to the 'Fest
Location: NYC
 
Join Date: Jan 2007
Posts: 734
Mein Auto: 2001 530i
Quote:
Originally Posted by edjack View Post
After the trunk light goes off = 16 min.

Where did you get the FSU? Did it have 39 spikes on the heat sink?
I ordered the OEM FSU from a dealer. Its has the 39 spikes.

Ok, this is what I have done so far.
Started reading at 3.53Amp.
Removed fuse #4 to disable the interior/trunk/glove compartment lights.
Reading at 1.50 - 1.53 after removing fuse #4.

For References:
#7 = Cigarette Lighter
#12 = Immobilizer (What is this?)
#13 = Driver Seat Adjustment
#22 = Auxiliary Fan
#31 = ABS (My ABS light is on in dashboard - light came on after getting car back from shop for the fuel pump wire issue)
#56 = On-Board Monitor / Radio (I have a DICE unit that is routed from the trunk)

Troubleshooting Begins:
Removed #7 and it dropped to .80
Plugged back in and it stayed on .80 until I re-read with the multimeter again then back to 1.51.

Removed #12 and it dropped to .81
Plugged back in and reading is back to 1.51

Removed #13 and it dropped to .81
Plugged back in and it stayed on .80 until I re-read with the multimeter again then back to 1.51.

Removed #22 and it dropped to .81
Plugged back in and reading is back to 1.51 (saw sparks when plugging back in)

Removed #31 and it dropped to 1.40
Plugged back in and reading is back to 1.51

Removed #31 and it dropped to .80
Plugged back in and reading is back to 1.50

After removing fuses # 7, 12, 13, 22, 31, 56 the reading is at .09-.10.

Any advice / ideas?

I also had this issue.

Last edited by ill_kuma; 07-27-2012 at 09:41 PM.
Reply With Quote