View Single Post
  #2  
Old 08-03-2012, 12:13 PM
Technic's Avatar
Technic Technic is offline
Test... 1, 2 ,3
Location: Florida
 
Join Date: Jun 2002
Posts: 4,939
Mein Auto: 2012 M3 - 2014 528i
I would suggest asking this question in a Blackberry forum. It seems to me that there could be a bug in that 9900 firmware.

Quote:
Originally Posted by bikenski View Post
After recently upgrading to a BlackBerry Bold 9900, I'm having a strange problem. When the phone pairs with the car, everything works great. Contact sync, phone, streaming audio, email, & SMS all integrate with the iDrive screen with no problems at all.

The problem happens after leaving the car. The device can no longer download attachments, and the "more" function to read long emails stops working. The only way to restore normal functionality is to reboot the phone, and then it works fine again until the next time it pairs with the car.

My hunch is that the car must apply limits to what it fetches from the phone (only certain email length, no attachments, etc.) and that restriction is staying on the phone even after it unpairs with the car.

I've wiped and reloaded the BlackBerry numerous times, deleted and recreated my account on the BES server, deleted and sent service books, and tried every BlackBerry trick in the book, to no avail.

I'm probably one of the few dinosaurs still using a BlackBerry, but is anyone else having the same issue, or, even better, come up with a solution? Rebooting the phone after every drive is a huge hassle.


Details for the techies out there:

- BlackBerry Bold 9900, running OS 7.1.0.391 from Rogers
Reply With Quote