View Single Post
  #24  
Old 08-06-2012, 08:42 AM
MMLLC MMLLC is offline
Registered User
Location: Dallas, TX
 
Join Date: Mar 2012
Posts: 51
Mein Auto: 2009 BMW 750i
I do wonder if the Dinan was installed correctly sometimes. I notice a lot more power at highway speeds, but if I am going strictly off of 0-60 times, there doesn't seem to be hardly any change. I did not get my software installed at a BMW dealership, but instead at Autoscope in Dallas. They agreed that it didn't seem to change the 0-60 time much at all. We rechecked the install, and I watched them recheck it. The computer confirmed that the software was installed. I've since had it checked at another dealership, and it confirmed it was installed as well.

I installed the software on day 1 from having the vehicle, so I really don't have another driving comparison. After having the Dinan S1 software for about a week, I got a "cylinder misfire #5,7,8" error reading on my dash. The dash said it was still driveable but to drive with caution. Took it into the dealership and they said they essentially reflashed the computer (checked the Dinan S1 and it was still installed) and the car has been perfect ever since. It's got 41,500 on it now. It does burn through oil pretty quickly though.
__________________
Current Vehicles:
2009 750i fully loaded, Dinan S1, tint all around
2011 Maserati GT Conv.
2008 F250 King Ranch Diesel


Past Vehicles:
2008 M6 Conv
2008 S65 AMG
2009 Lexus LX570
2007 X5 4.8
2008 RR SC
2003 M3 Conv; totalled

Reply With Quote