Thread: :'(
View Single Post
  #1  
Old 08-22-2012, 05:04 PM
745iguy's Avatar
745iguy 745iguy is offline
Besessen Deutsch Autos
Location: Massachusetts
 
Join Date: Apr 2012
Posts: 1,133
Mein Auto: 2006 X5 3.0
:'(

After 8 1/2 months of ownership and 25K miles on my 02 e65 @ 140xxx my alternator finally crapped the bed
Got a new 180 amp on its way, doing it this weekend. Never heard an alternator sound like a knocking engine (bearings seizing) scared the hell out of me i thought she was going to blow up on me
just wanted to share my pain but I guess i expect that with this mileage.
also thought i'd share with anybody who's e65/6 w/ watercooled and was wondering about the alternator whether they had a 150 or a 180 according to realoem:
http://www.realoem.com/bmw/showparts...53&hg=12&fg=20
all models with
Quote:
Steering wheel heater
or
Active seat for driver and passenger
or
Seat heating driver/passenger
or
Seat heating, rear
or
Coolbox
or
Automatic air conditioning
S248A=Yes

S455A=Yes

S494A=Yes

S496A=Yes

S525A=Yes

S534A=Yes
incase you dont even like to contact dealers
__________________

06 X5 3.0 Toledo Blue Metallic/Light Beige 2:
Adaptive Xenon Headlamps, Panoramic Sunroof, Rear Sunshades,
+Factory Aux Input in Ashtray, Bluetooth, Rear PDC Sensors, Rear Electronic Adjustable Seat Backs,
+White Angel Eye LEDs, +5000k LED H11 Foglights, +Blacked Out Chrome Grill Surround, +Puddle Light Logo Projector
.. more updates to come

PREVIOUS 2002 745i
Reply With Quote
Advertisement