View Single Post
  #48  
Old 09-09-2012, 08:51 AM
shawnsheridan's Avatar
shawnsheridan shawnsheridan is online now
Officially Welcomed to the 'Fest
Location: Houston, TX
 
Join Date: Jan 2009
Posts: 13,141
Mein Auto: 2011 535i M-Sport
Quote:
Originally Posted by sibob View Post
Thats exactly why i got a hell of errors showing up. Just tried to code the different VIN in every module... my heart was bleeding as my car didnt start anymore :o
but now everything seems good again

thanks shawn!
i used "fs_lesen" and if there was anything, i used "fs_löschen" in every single file. later on i found the f01.prg thanks!!

i will try to code the vin to cmbmedia this time... do i have to remove the Salapa-Element for BMW Assist (S612A)?
Yes. You CAN NOT have BMW Assist. If your Bluetooth is part of 612, you will need to replace 612 with 644. If your Bluetooth is another code, just delete 612.

Also make sure you have 614, 615, 6AB, and 6AL in your VO.

VO Code CMB_MEDA and HU_CIC afterwards.

Quote:
Originally Posted by sibob View Post
if i try to code cmb_media -> 3006 TELEMATIK -> TELEMATIK_VIN to "CODING_VIN". The attached value switches to "01". At which point do i set the "CODING_VIN"?

or do i just set it to "CODING_VIN" and then do VO-Coding cmb_media with fake-VIN? Thanks man!
I am not sure I understand what you did, but code TELEMATIK_VIN = CODING_VIN first, then load you FA with new FAKE VIN, activate it, read CMB_MEDIA, then just FDL Code it. Read it back and it should show the new VIN.
__________________

- 2011 535i M-Sport (Born 10/10) - AW/BLK/DW - /ZMP (w/ARS, EDC, DHP, & AD) /ZPP /ZP2 (w/ZPS & ZPT) /ZCV (w/SCAD) /6FL /6VC
- Mods - M5 343M 20" Forged Wheels / 6WB MFID / 2TB SAT / 4U1 Ceramic / 6NR Apps / PDV 5k Fogs / Rear Fogs / Euro Tail Lights / Cyba Quad Tips

Last edited by shawnsheridan; 09-09-2012 at 09:03 AM.
Reply With Quote