View Single Post
  #9  
Old 09-21-2012, 08:28 AM
jygesq jygesq is online now
Officially Welcomed to the 'Fest
Location: Bloomfield, CT
 
Join Date: May 2003
Posts: 1,239
Mein Auto: 2000 528 MT
fan may briefly run after shut down if engine is very hot

Quote:
Originally Posted by vanceBMW View Post
Qsilver wrote in a post 5 reasons that your ECM makes the pusher (aux) fan run. He was the only one who clarified all possible problems that could cause an aux fan to run when it shouldn't. He also attached a great diagram along with his explanation. I tried PM'ing him but its been a couple days now and I need help to resolve this problem. Here is my story, my aux fan was running one morning when I woke up. Yes, the car had be sitting in my garage overnight and I heard the fan running at full speed and then stopped. Since, it runs when driving with the ac off and sometimes it runs long after the car has been shut off. I know that the fan could run up to minutes after the car has been turned off, but thats not my major problem. I haven't read anyone post on these forums with type of issue, 95% of aux fan problems is that they don't run. I replaced this pusher (aux) fan about a year ago, and yes I didn't buy the high dollar one, but the $150 unit. I regret that now. So, before I go replacing this damn thing again, I was wondering if someone could give me some troubleshooting tips to determine if its the aux fan or a sensor, switch, or ECM. I am electrician by trade and have troubleshot a lot. I do most repairs myself if all possible. I would appreciate any insight anyone has when the fan runs with the car off. 2003 530i engine M54
But only for a minute or less, It has happened to me only once and I was pushing car. Never has it run overnight.in my case AC was NOT on.My car is 2000 528.
Reply With Quote